Trying to get RULE MACHINE working after hub replaced


(Kevin) #1

I have the RULE MACHINE code… been using since early January. Had a new hub come in and I replaced it. I have GitHub integration in the IDE but have issues installing RULE MACHINE again. Shows with (dev) in the IDE after install and doesn’t appear in the SmartApps list on my Android phone… Anyone have any ideas?

Thanks,

: )

Kevin


#2

Try logoff from yr app and re login. It work for me


(Kevin) #3

I tried, that didn’t work. I install from My Apps Rule Machine… Says installed. Doesn’t appear in Smartapps on phone and in IDE says Rule Machine (dev)…


(Jeffrey) #4

Go into the IDE and go to my locations - click list smartapps.

Go into the smartapp and uncheck the box for: Enable local child app discovery:

that worked for me with another app. Not sure why though.

This removed the (dev) and now I see it on the phone.


(Kevin) #5

Will try that. Thanks a mil…


(Kevin) #6

Worked PERFECTLY… Thank you!


(Jeffrey) #7

Excellent great to hear - I have a support ticket open on that as it doesn’t make much sense to me but maybe it’s my miss understanding.

@slagle


(John Miele) #8

I had the same issue. Tech support came back saying they don’t know why it was checked… I never clicked on it, default setting maybe?