Unable to get into Rule Machine


(Joel W) #1

I understand that Rule Machine is gone but it was working up to a few days ago and now I tap on it and can’t get into it. Also when I run logging it says to update to version 1.6 or later, how can that be done if Rule Machine is not available. With out Rule machine I loose my flashing light on arming alarm and my beeping of siren on arming and disarming with delays. Any idea on how to fix this or replace it?


(DanG) #2

The message to update to version 1.6 is most likely the SmartThings app that runs on your phone.
Actually the current version that is out is 2.1.6


(fightingmajor) #3

Just switch to CoRE. Same concept, but improved and currently has people supporting it.


(Jimmy) #4

Its still working fine for me


(Joel W) #5

I am on IOS and when I click on Rule Machine to create a new rule it doesn’t open.


(Bob) #6

Personally I would bite the bullet and as @fightingmajor has said, switch to CoRE.
I had lots of Rule Machine rules that worked and I was reluctant to change.
I did and I have found that once I got into CoRE I have found it has cut my rules by over half and I can also do more things.
Go on, change to CoRE. You know you want to. :wink:


(Jimmy) #7

They just sent this out:

Investigating
Some users may be experiencing issues editing or executing SmartApps and Routines with button devices or other controllers. We are working to address the issue and will provide updates on our progress here.
Sep 8, 12:36 EDT


(Nick Snyder) #8

Im about to make the switch to CoRE myself but I find the language in the app hard to understand compared to Rule Machine. I’m not a programmer so its not straight forward for me.


(fightingmajor) #9

I didn’t really have complex Rules set up with Rule Machine and I figured CoRE out. You just need to look at it as kind of like a IFTTT but better. There is a thread in here that you can ask for help regarding CoRE. BTW, I’m not a programmer either.


(Garrette Grouwstra) #10

Im in the same boat. I’m trying to remove RM, but can’t get in to delete rules.


(fightingmajor) #11

Log into IDE, click on My Locations, select your locations, select smartapps, hit edit, delete RM. Give that a try.


(Joel W) #12

I can’t even open Rule Machine on my iPhone. Was the app disabled in the IDE by ST?