Trouble setting up first Piston

webcore

(James L) #1

I am hoping this is the correct place to ask this. When trying to setup my first piston in WebCoRE and add a condition when I go to select Physical devices it does not list any my devices. I have multiple devices in Smartthings that are working and did install WebCoRE into Smartthings.


(Dan Fox) #2

You need to open the WebCoRE app in SmartThings. Look under Automation/SmartApps. Then select the devices you want to use in WebCoRE.


(jkp) #3

Sounds like you need to open the WebCORE app in ST, go to settings, then open available devices and contacts and select the devices to make them available to WebCORE.


(James L) #4

Thank you both very much!