Trouble Pairing GE/JASCO 26933 Zwave Motion Dimmer Switch

Hi! I installed a 26933 Zwave motion dimmer switch, and the physical switch works, but I’ve not been able to pair it. I’ve tried using the general exclusion feature, unplugging my smartthings hub, resetting the switch, killing and restarting my classic ST app, installing the new ST app, but nothing seems to work.

I found a few threads (including this one GE/JASCO 26931 On\off motion sensor not pairing), and I’ll try restarting my phone as well, which is the only thing I haven’t tried.

Are there any other troubleshooting steps to try? I had one of these in my last home that I installed with no issue. I’ve installed several non motion switches in my new house recently, and this motion dimmer switch is the only model giving me trouble.

Please advise.

If you have any custom device handlers in your IDE, republish them and try again.

1 Like

*EDIT * actually come to find out I had a published device handler for this device at my last home. Forgot I had installed it. I deleted and then had no issues pairing. Thanks for the tip!!!

Thanks. No custom device handlers. I rebooted phone and hub again. No luck. Maybe it’s a bad device. Just strange that the physical device works and it recognizes it when I exclude it.

1 Like