Trouble Pairing GE/Jasco plugin dimmer 45602


(Hilljon86) #1

Hello!

I’m having a terrible time trying to pair my GE/Jasco 45602 plugin dimmer. This is my first time trying to pair something that did not come with my Smartthings and I cannot get it to recognize in the app. I have tried 3 different outlets, 2 different lamps, I have tried with the plug a few inches from the hub, I have tried putting the plug in the other room, etc. Has anyone successfully paired this device and if so, how? Any assistance would be greatly appreciated.

thank you

  • jon

(Chrisb) #2

@hilljon86,

Just out of curiosity, was this device new? If it was used previously with another system, it still might think it’s paired to the old system and therefore won’t pair to a new one. Even if this is new, it probably wouldn’t be a bad idea to run the steps of “excluding” this device, and then trying to re-add it to SmartThings.

There is a z-wave exclude function in the iOS app (I think). There is also one in the IDE. If you’re familiar with this go ahead and give it a shot, other wise contact support and they can help you with that.


(Hilljon86) #3

@chrisb

Thanks for the reply. It should be new, I ordered it new from amazon, but it did not come in retail packaging, just a cardboard box. I have never been able to pair the device, but I will try the ‘General Device Exclusion’ under ‘Z-Wave Utilities’ tonight when I get home.

Should it matter in what order I try to pair the device? For example, should I press the ‘+’ button in the app, then plug in the dimmer and press the button on the dimmer? Or, plug in the dimmer, press the button, and then press the ‘+’ button in the app? Should it matter if I have a lamp plugged in or not? It seems like these things should not matter, but I am getting close to giving up.

thanks again.


(Chrisb) #4

No, ideally they shouldn’t matter @hilljon86,

The only thing that should matter really is that it isn’t already paired of course, and distance. But you’ve already mentioned that you tried once when you were close, so that should be a problem. The general rule of thumb is that you need to be 15’ from the hub when first pairing. After that the device can be further away, but for the initial pairing, closer is better. Personally, I’ve had been able to do it from a further distance sometimes, but it’s a lot more temperamental.

Sometimes it takes a while… I’ve had it before with some devices where I starting the pairing process on my phone and sat for 5 minutes pushing the button on the outlet trying to get it to work with no luck. So I exit out, restart the pairing process and bam… it instantly comes on. Sometimes I’ve had it where I push and push and pushed the button on the outlet and got nothing… so in frustration I put down my phone, walked over to the hub to make sure it was plugged in and working, then returned only to find it pair while I was away.


(Andrew Urman) #5

@hilljon86 sometimes with those dimmers you have to double click the button to get them to pair.

But @chrisb is right, the Exclude could help.


(Hilljon86) #6

Thanks @chrisb and @Andrew Urman!

With both of your suggestions, I was able to get it to work!


(Justroach) #7

On a separate note with this dimmer. Has anyone enabled the load sense feature and how?


(Bob Solimine) #8

I’m having trouble adding one of these to my network. I’m hoping someone has further tips. I bought 2 of these switches and was having trouble adding both when magically, one added. I say, magically because it wasn’t plugged in at the time. I was trying to get the second one added when the ST app said I had an unconfigured device. I quickly realized it was the one sitting on my table.

I don’t know what I did to get it connected and I can’t get the second to work. I’ve tried pressing the button, double pressing the button, pressing and holding the button, I hate this button. I also tried the general exclude process but nothing seems to have happened.

I also tried adding it as both a GE and a Jasco switch but neither added. I also tried the general “Connect Now” option.

Any help is appreciated.