TCP Lighting w/ST - Out Of Sync?


(Jeff) #1

We are having a bit more trouble with ST being Out Of Sync w/the TCP Lighting.

For instance, last night, the lights would not shut off after the scheduled 5 minutes without motion. Similarly, the TCP lighting would not shut off with the direct ST command (via the app). So we used the TCP app to shut off the lights. Of course, this morning, the TCP lights are still not responding to the ST app commands.

(*Note: the ST Hub is still functioning well independently of the TCP commands and the TCP lights are working independently of the ST commands)

Any ideas as to how I can “re-sync” the TCP lighting to ST?


(Beckwith) #2

@JAA

If your network router rebooted, it may have assigned a different IP address to the TCP hub. You need to go into your router DHCP and reserve the TCP hub IP address to prevent this.

It is a known issue.


(Jeff) #3

Yeah, what’s weird is the router didn’t reboot? Just in case, someone gave me the advice before to assign static ip to the hub, will do it.

Thanks, @beckwith !


(Jeff) #4

This worked. (Thought I would re-post answer here):
Just go into the ST app and re-add the TCP lightbulbs under “Things”. I was afraid this would cause duplicate entries. However, it just recognized that they were the same bulbs and all actions started working again.