Sylvania Osram Lightify Troubles

I have struggled now for a couple days. I have paired other ZigBee & Z-Wave devices in the past to my Smartthings with out troubles. With the Sylvania Lightify bulbs I have yet to have luck. I have tried to “reset” them using 2 sets of instructions. Some people call for 3 secs while Samsung states 5 secs (power cycling 5 times). The bulbs always seem to only blink twice though I have seen them blink 3 times. Neither bulb will pair. I do not have the Sylvania hub and the bulbs are brand new. They are tied to a standard on/off switch. Also tried 2 different locations. Has anyone else experienced these issues?

Forgot to add the model number on the bulbs: 74283

Hi Rion,

I had a lightify surface that did odd things when trying to unpair. Eventually did this:

Power off at the wall for a few minutes.

Power on and off five times with proper five second gaps between power on/off (click… 2…3…4…5…click…etc).

I’d also strongly recommend picking up the lightify hub to firmware update the bulbs either way (if you’re UK based… As firmware updates via ST don’t work on UK bulbs).

Rion, I am looking for the same answer. Everywhere I have looked, says we can use SmartThings Hub with the Sylvania Lightify Bulbs, WITHOUT having to obtain the Sylvania Gateway … All these other posts go on and on about SmartThings working great with the Sylvania Osram Lighify Bulbs, (no Sylvania Gateway needed), and I have followed the instructions. On one search, the link came to your post. I almost broke down, and purchased the Gateway, but a salesclerk and another customer, told me I did not need it, repeating what I have been finding here on the web. So I kept trying … but the SmartThing is just not working with the Bulbs. Guess I will brake down, and not buy two or three coffee’s this week, and use the money for the Sylvania Gateway … crossing my fingers that then having all three (SmartThings Hub, Sylvania Gateway, and the Sylvania Lightify Bulbs), will then allow it all to work!