Sylvania/ Osram LIGHTIFY Gardenspot

I have two sets of the garden spots. One works fine, the other constantly resets to purple. I have RMA’d the set, but the new one does the same. While the other still works fine. These are right next to each other, and they act as zigbee repeaters, so signal strength shouldn’t be an issue.

I have deleted it, re added it, updated firmware, etc and nothing has fixed it. You can even see the hue being changed to 0 in the log:

2019-01-07 9:08 AM EST - 4 hours ago hue 0
2019-01-05 11:24 AM EST - 2 days ago hue 97
2019-01-05 7:45 AM EST - 2 days ago hue 15
2019-01-05 3:23 AM EST - 2 days ago hue 0
2019-01-02 9:24 PM EST - 5 days ago hue 15
2019-01-02 9:20 PM EST - 5 days ago hue 0
2019-01-02 8:54 PM EST - 5 days ago hue 15
2019-01-01 11:36 PM EST - 6 days ago hue 0
2018-12-31 6:19 PM EST - 7 days ago hue 15

The only thing I see different between the two in the IDE is the Manufacturer / Model/ and Firmware. These lights were bought together, in the same exact box, so this is weird. and I don’t see a way to change this in the set that does not work.

Working set:

Not Working set:

Any ideas?

Mine did the same thing and to get around it, I used WebCore to turn them on and off and set the color that I want. Works perfectly each time.

Same firmware?

Different firmware, but the one that works comes up as a completely different model / Manufacturer, and the firmware numbers don’t make too much sense

one that works: 0x00102201
nonworking: 0x01020492

The one that doesn’t work, I updated the firmware last week, but did not help.

Smartthings doesn’t have the latest firmware for these. I’d suggest buying the lightify gateway for updating the firmware. They’re not terribly expensive.

If your near Phoenix, AZ you’re welcome to use mine. :blush:

Looks like you have one model before Osram sold Sylvania to Ledvance and one after.

What firmware are you running?

Is this the right gateway?

Interestingly, both of mine are on the same firmware as your not working set, 0x01020492.

Here’s the hub I bought.

Just looked at the Amazon link. That’s a good deal if it really does come with the gateway.

What device handler are you guys using?

I am using “info_fiend : Osram GardenSpot Mini rgb - aap version” Osram LIGHTIFY GardenSpot Minis rgb - aap version

Have you tried the Generic Zigbee RGB bulb built in device handler? May rule out a problem with the device handler.

I know I am a few months late but had a similar issue with this light set constantly resetting to purple every few days. Found that I had accidentally/unknowingly plugged it into a UPS ( battery power supply). The light string did not like it. Low tech fix that hopefully helps somebody.

Where can you find these now or a comparable product?