Stuck on blinking blue LEDs [RESOLVED]

Hi, all (again).

It feels like I am posting here every 2 weeks or so when something else breaks! :disappointed:

Anyway, a couple of days ago, my hub notified me that it switched over to “Good Morning” (i.e. home) mode, but that the hub was offline. I am having no problems with our internet and everything was working just fine. But the hub’s LEDs were stuck in blinking blue. I have tried the following things but can’t get the hub to see the network:

  1. Pressed the reset button on the hub.
  2. Took the batteries out of the hub, unplugged all cables (power and ethernet), waited several minutes, reconnected.
  3. Same as #2 but waited over night.
  4. Tried different port on cable modem/router.
  5. Tried different cable between cable modem/router to hub.
  6. Deleted the location on the app and tried to re-initialize.

After #6 I can’t even get my app to recognize the (offline) hub at all. I also saw a similar thread about the reset button getting stuck on the v2 hub, but I have no evidence that this is actually occurring with my hub.

Is my hub just dead or something?

I am starting to become a bit annoyed with this system. :frowning:

Thanks in advance for any suggestions!


SOLUTION

The one thing above I had not tried was resetting my cable modem/router. And so, of course, that solved it. Typical, eh? :confounded:

Keeping this post here in the event that a longer check list than the two things suggested by Samsung (i.e. #1 and #2 above) don’t work for others.

Hello there. I have tried everything but my Samsung hub is still giving blinking blue light. what could be the problem?

Tried all of that with router reset and still blinking blue light. :-1:

contact ST support if you have tried everything… https://support.smartthings.com

I have the v3 SmartThings hub and have it on wireless, and I had the exact same issue that seemed to occur every two weeks or so. Drove me crazy.

I also found out that rebooting my router (and then rebooting the SmartThings hub) also fixed it.

I’m suspecting that the router changes the DHCP IP address on the hub and it doesn’t handle it properly and so you have to reboot them both to get them to work. So, I just reserved the IP address fo the hub so it should never change. We’ll see if that makes a difference.