Hub keeps losing IP


(CJ) #1

So I thought I had solved a problem earlier, but it appears to not be so. (Previous posting here.)

My hub keeps losing its IP address and getting stuck with the blinking blue LEDs. In order to get it back, I wind up having to reset my cable modem/router as well as the hub. It will keep its connection for anywhere from a few minutes to a few hours, but then lose connection.

Any suggestions? TIA!


(Chris) #2

Have you tried assigning the hub a static IP address?


(CJ) #3

Sadly, I have a Comcast cable modem/router which does not allow that level of control. :frowning:


(Chris) #4

Are you sure? I’d be very surprised if they didn’t give you a way to manage the router, you need to be able to do things like set wireless security and manage DHCP, among others.


(CJ) #6

OK…I found it. You are, of course, right. I just had the wrong IP addy for the router.

Anyway, the router can see the Hub’s MAC address, but always shows it as offline. I have tried to assign it a reserved IP address (it has been trying to use a DHCP address), but this has not fixed it.


#7

Contact ST support. You may have a bad hub. If so, they can help.