Sthm stuck in away mode please help

So my alarm has been stuck in away mode since the migration.(see screenshot)

I tried setting a temp automation to unstuck it and nothing.

I created a new room and now sthm disappeared(see screenshot)

There are no options in sthm. Im at a lost. I emailed ST but no response yet.

Anyone has a solution for this?

The ‘Alarm System Status’ you see using the IDE is the legacy alarm status that was used as the status of Smart Home Monitor (SHM) in the Classic mobile app. The alarm system status is no longer used but yours is in the armed stay mode, often used at night.

SmartThings Home Monitor (STHM) in the current mobile app is a completely different app, though with similar functionality, written for the current platform. Its status is the location Security System Status. You do not seem to have configured it.

1 Like

I see, why would there not be any sensors and the sthm buttons(stay,away,disarmed) not there?(see pics)

Ah I see what you mean. Have you tried deleting the app and reinstalling it? It has a bit of a reputation for being confused post migration.


If reinstall does not work You can try reset app with theses steps.
Click on the gear, on the top right, then click on Monitoring and click on the 3 points, on the top right and click on reset. Let’s see if it works.
My screenshot is in spanish

1 Like

It did not work either—i had to delete the hub and reinstall everything…thanks ST migration :man_facepalming:t2:

it is possible that you only needed to uninstall the STHM smartapp and reinstall instead of resetting the hub and starting over. To uninstall STHM, go to menu > smartapps > click on 3 dots in the upper right of the screen and choose delete and then select STHM from the list. To add it back, click on the + in the same section.

not that it will help you now but as a reference for others who might encounter issues with STHM. probably a very rare occurrence where one would need to remove it. :slight_smile: