ST Station Can't Connect to Sengled Zigbee Bulb

Hey guys,

I am new to the smart home scene so bare with me, I am learning. I am trying to connect my Sengled Zigbee bulbs (model: E12-N1E) to my Samsung ST Station. However, I can see my station scanning for devices but it can never find the sengled bulbs and I am left with the app timing out with error code 34-302.

No combination of resetting the bulbs through the scanning process has helped. I have tried different light fixtures and a basic lamp fixture as well but nothing has worked. I really don’t want to buy sengled’s hub as I would prefer to just have the ST Station as my only hub.

Is this something I need an edge driver for? If so, hoping I can get some help on how to install one on my hub.

In case it matters, I live in canada and bought all my sengled bulbs off canada amazon however I bought my station from USA Amazon as I can’t find it for sale anywhere in Canada.

Any insight is greatly appreciated.

  • id: sengled/E12-N1E
    deviceLabel: Sengled Element Color Plus
    manufacturer: sengled
    model: E12-N1E

Sengled bulb E12-N1E is in ST production driver zigbee-switch.
You don’t need to install the driver.
ST installs production driver automatically.

I have put the bulb less than 10 cm away from the hub for the time of pairing.
I have no experience about Sengled bulbs and ST Station. My hub is ST v3 hub.

1 Like

I will try that when I get home from work. When connecting my hub was about 5 feet from the closest bulb so I will try holding my station right beside the bulb.

is your ST station near any other networking equipment? Always possible they could be causing interference.

Not super close, like 15 feet or so. I do have a eero pro 6 mesh network with 3 routers and the station is in between two of the wifi routers. So maybe that is causing interference. I will try unplugging two of the mesh routers and see if that helps at all. I assumed it would not be that sensitive but I guesss it might.

15 feet is fine. no need to unplug any of the mesh routers. one more thing to check, if you are still unable to add the bulbs… check zigbee channel assigned on the ST Station and the channel of your 2.4 ghz network on your mesh routers. if channels are overlapping… that could cause problems.

To figure out what channels do you access it through Samsung account ??

I logged into and can see my hub. Some things don’t look right regarding the Zigbee function. Specifically, saying false under Functional status and no channels are assigned. See the attached screenshot. Could recommend what settings I should change or what I should be seeing haha?

With that screenshot - I can see you will not be able to add any zigbee devices. Something is definitely going on with your hub. You will need to contact ST support to look at your hub.

1 Like

I fixed it! The zigbee hardware in my Station was not functioning. I factory reset my station and that fixed it. The station found my bulbs immediately after doing that. thanks for your help :slight_smile: