ST not responding


(Chris) #1

So yesterday I added an iris smartplug that I had previously used on my ST hub. I added it and changed it to the proper device through the IDE. I tried to use it via my ST hub, but it would not work…later on, I tried to turn off my regular lights through the ST app, and they wouldn’t respond…nothing would respond! So, I reset the hub and the lights worked fine. Then, I tried to control the iris switch and it didn’t work. But when I tried to turn off the bedroom lights after, they didn’t work again! It seems as though the iris is screwing with my ST hub for some reason! Anyone know anything about this?


(John) #2

That is really strange. I have 6 of those Iris Smart Plugs since day 1 (converted to ST from Iris) and haven’t had any issues with them. I guess the only way to know for sure is to remove that plug altogether and see if the problem goes away. Is there anything listed in the event log out of the ordinary?


(Chris) #3

Yea man…I’m stumped. I had 4 Iris plugs before (the same ones) with no problem. I just put one back on and this happened. Nothing in the log. I’ll take it off and try again. Just thought it was weird. Lol