GE Link bulb not responding


(Tamara) #1

I have a couple of GE Link bulbs. For the most part, they’ve worked fine, though they have occasionally been flaky (i.e. not responding to a single command/phrase/action from the hub, but working when I toggle the light in the ST app or failing to respond to any commands, but then picking up fine if I toggle the actual power to the bulb), but now one of them is totally not responding to ST. The ST app believes the bulb is turning on or off, but it just isn’t happening.

I’ve tried toggling the switch on the lamp that holds the bulb. I’ve tried pulling the power from the ST hub and then plugging it back in. I tried adding the custom device type I saw posted on the forum and switching the bulb to that. I’ve tried changing the name of the bulb in the ST app, as I saw mentioned elsewhere. So far no luck, though.

The second bulb has been working fine during this. At this point, I’m running out of ideas, except for removing the bulb completely and re-adding it. I can certainly do that if I have to, but it’s a pain to deal with the SmartApps attached to the bulb, so I wanted to try any other options first. If anyone has any suggestions or ways I can troubleshoot further, I’d love to hear it.


GE light bulb would blink as if it has been paired but would not appear on app (Help)
(Todd Whitehead) #2

Might want to make sure your Zigbee version is updated. I wasted 2 days on my GE Link bulbs before I realized I had an old version. When I explained the issue to support and asked for the update, they pointed out that the GE bulbs are not fully supported yet.

-Todd


(Tamara) #3

I’m not sure what you mean by the Zigbee version. Something on the device? Something on the ST hub?


(Todd Whitehead) #4

If you are set up as a developer, you can log in, click on your hub and check your zigbee version.

It appears that they are not automatically pushing the updates out.

Mine is 1.3.1. I’ve seen people report 1.5.x.

I’m still waiting for mine to get updated after requesting the update.

Todd


(Tamara) #5

Hmm, mine has zigbeeVersion 1.5.4.


(John Shepherd) #6

I’ve had similar issues with them. Only way to fix was to remove the device from SmartThings and re-add (annoying as you have to redo all smartapps).


#7

Perhaps the signal is being blocked, either physically or from interference? (This can be intermittent.)

Did you try moving the bulb to see if it would respond somewhere else? Or moving the hub to bring it closer to the bulb? Or adding a repeater in line with that bulb, then rebooting the hub?

We had problems with a metal trash can blocking one device. When we moved it about 6" to the right, everything worked again.


(Tamara) #8

Well, I gave in and removed the bulb, then re-added it, and that worked. Hope that doesn’t happen too often.

I did try bringing it upstairs closer to the hub, but that had no affect.