ST motion sensor partially works


(Dave N) #1

I have changed the batteries in 4 rev2 ST motion sensors. I was having issues with them and realised that even though the battery says 50-65% they actually stopped working on low bat.
One refuses to work again with a new battery, I get regular temp and battery refreshes but the motion never reports in. Done the usual reset, DTH change, etc. but the motion portion remains dead.
Have there been any low level changes or is this just a fatality?


(Eric) #2

my experience is that the ST newer sensors with coin cell batteries like CR2032, show poor battery life, disappearing battery reports, and sudden battery death .

As the apparent voltage decreases, then some devices malfunction but keep reporting.

It might be due to poor electric contact - if you rub the contacts of the sensor, and the coil-cell battery, with a dry paper towel, then it might improve for a while. Also the new battery might be low-voltage right out of the pack. It’s a good idea to check new voltage with a multimeter - Harbor Freight will sell you an adequate meter for $5, sometimes free after coupon.


(Mario Fuchs) #3

I have a similiar situation. Out of the 3 ST motion sensors i have:
1 is completely dead
1 reports temp + battery but not motion
1 is working normally

This is all after the latest firmware update. I have a support case open but got the standard canned reply (even though I explicitly stated that I have tried changing/exchanging batteries):
"-Please swap batteries with one of your other SmartThings working motion sensors and test the problematic one, or replace it with a new battery. The battery charge level reporting in the app cannot be completely trusted and battery problems are the root cause of the majority of these problems. For 2015 models, use Panasonic or Duracell batteries only, due to form factor dimensions (CR-2450). This link provides instructions to determine which model of motion sensor you have.

-Placing a cup over the sensor works well to test and simulate motion/no motion.

-Test with the sensor located withing a few feet of the hub.

-Check to see if the sensor reports with the battery cover off.

-if the steps above do not help, reset the sensor using the following instructions.

To perform the reset, please first remove the device from your “Things” page in your SmartThings mobile app, and then proceed with the following –

Here is a video of the procedure outlined below.
In the app
1. Tap "My Home"
2. At the bottom of your “Things” page, tap on "Add a Thing"
3. The app will say, I’m looking for your new Things… and display a spinning circle
While hub is in learn mode
1. Move the Sensor within 15 feet of Hub
2. Hold down the Connect/Reset button on the Sensor while reinserting the battery
3. Release the button when the LED is lit <-- Make sure to release as soon as the LED illuminates.
4. The LED will blink blue while attempting to connect
5. Once the app shows a device has been found, put the cover back on the Sensor
It is very important that you release the reset button as soon as you see the LED on the sensor illuminate or the reset may not be successful."


(Dave N) #4

Thanks for the replies. I’m from the early days of ST so tried all the tricks except remove and re-associate. I’m lazy, have to remove all the pistons and rules :frowning:
It works fine for bat and temp just no motion. I’ll give the full install a shot and then off the circular bin. I have some Xiaomi stuff coming so I’ll give their motions a shot.
I have about 100 items and this will be the first real failure. Not bad for 2 1/2 years I guess.


#5

I was having intermittent issues with some Lowes Zigbee motion sensors and the culprit was my wifi 2.4ghz interfering with the zigbee signal. I changed my wifi to channel 11 and that fixed the issue.