ST hub v2, not connecting Zigbee devices or ST motion sensors

Hello,

Since a couple of weeks ago, the ST motion sensors stopped working. They would not connect to my ST hub v2. I have used all the recommended troubleshooting steps, I have reset the devices several times and even completely disconnected the ST hub. I have also reset the app. I tried everything. Last week I bought ZigBee 3.0 SonOff sensors and they would not connect either.

I have 64 smart devices connected, some of them z-wave, a few ZigBee and most of them are wi-fi and are connected to the ST hub through their respective services.

I understand that the ST v2 should have already received the update to work with ZigBee 3.0, right? Now, is there any other reason why the ST hub is not connecting with the new ZigBee devices or reconnecting with the old ST motion sensors?

Thank you in advance for your help.
Jose Luis

  1. when you mentioned disconnecting the hub… did you remove the power cord and batteries?

  2. any custom device handlers in IDE for zigbee devices?

  3. have you contacted ST support?

Hello jkp,
1- Yes I removed the batteries and the power plug
2- I have a zwave device handler and the WebCore smartapp which also has a device handler in IDE
3- I tried, but could not find a way to do it. I came to the web and found support thought it has a UK address, I dont know whether they serve clients in Canada
Thanx

Two more items…

What is the firmware version on your hub?
What version is the zigbee firmware on your hub?

I will need to let someone else respond on the correct way to get support for Canada.

Tagging @SamsungZell

1 Like

Hey there! @JLG, I’m sorry to hear that you’re having trouble with getting those devices connected to your V2 hub after completing the troubleshooting steps. Thanks, @jkp for tagging me.

Here you can send an Email or use Chat support for the Canada Smart Things Team for further assistance if the symptoms persist.

SmartThings Support : Mon-Fri : 9 AM- 6 PM (EST)
Email: Support@smartthings.ca

Just to confirm did you bring the devices closer to your hub, Hold and release the connect button on the back of the Smart Things Motion Sensor for 5 Seconds, where the LED on the front would Blink Red? Have you checked the batteries of the Sensors?

I hope this message finds you well!

^SamsungZell

The firmware version of the hub is 000.037.00004
Zigbee is * Version: 5.3.0
Thanks @jkp and @SamsungZell

Hello SamsungZell and thanx for your support.
Yes, I even put them on top of the hub and also next to the green blinking LED. None of the ST sensors or the sonoff sensors could connect. At some point, they were recognized by the ST app and the Amazon hub, but both showed the sensors to be offline and unresponsive, but that was after many attempts and once erased, they would not connect again.