[Solved]Smartthings connect app not working


Help me out here!
Since this morning I saw that the new SmartThings connect app was very lagish and in this afternoon nothing it’s working!
None of my devices are responding, it says that there is a network problem.
On old SmartThings classic app everything it’s working just fine.

See attached photo:



My problem is not there. The only incident it’s affecting America and it’s from yesterday

Hey there!

What region are you located in, and What version hub are you using?

Currently Firmware updates are being pushed out today for V2 and V3 Hubs.

You can continue to monitor the status of the Firmware update push here at this link: https://status.smartthings.com/incidents/g952whpqrk82

The page will be updated once it has been completed.

If your issue is not described in this status notification, I would recommend submitting a support ticket for further review.

If you are using an Android Device, you can also try clearing the cache of your Smartthings Application and restarting the device. The pathway is as follows on Android Settings>Apps>Smartthings>Storage>Clear cache and restart your device.

I hope this message finds you well!



Meanwhile I’ve opened a ticket to support team.I’m a little bit ashamed to admit that the problem was solved with just an uninstall and install of my connect app.:grin:
As an engineer I always tend to think things to much…