Z-Wave devices can't be included, excluded. Hub cannot see them

Have a v3 hub and none of my zwave devices are able to be excluded (or included.)

Bit of background - had a v1 hub for years and about 6mo - 1yr ago (?) all zwave devices became intermittent and then stopped responding. Those devices are 3 First Alert smoke/co detectors and an everspring flood sensor.

I chalked it up to being a problem with the v1 hub. So I bought a new v3 on eBay and got all my devices working. Except the zwaves. I tried one or two of the smokes and they can’t be exluded or included. Figured they’re toast so I have new ones coming.

Today, a Honeywell dual plug-in light dimmer arrived and I proceeded to try to include it. Smartthings timed out looking for it 3x. Tried excluding it. Timed out 3x.

To be sure it wasn’t too far from the hub, I was literally 1" away from it.

I’ve checked the “show hub” section of my IDE page and it does show that the hub is in exclusion mode or inclusion mode. I’ve even done a zwave learn mode (nothing to learn) and repaired it a couple times to be sure that wasn’t the problem. It does these fine, and still…the zwave device is a ghost - invisible.

I use three Eero pro mesh routers at my house. Unsure if they have some role to play in this but I thought I should mention it.

Someone on the FB community page asked if I had any 900Mhz items in my house, and to my knowledge I don’t.

I do still use a bunch of gen1 apple airports (for airplay speakers,) and hopefully they aren’t the culprit.

And a bunch of echos and zigbee bulbs which all work great.

I’m pretty new at this level stuff so bear with me if I’m not telling you what I should or if I don’t understand something basic.

Oh, and the zwave on the hub page says

  • State: Functional
  • Home ID: XXXXXXX (i’ll leave that blank if that’s ok)
  • Node ID: 01
  • Suc ID: 01
  • Protocol Version: 6.04
  • Region: US

It’s new year’s eve so I’m not getting through to smartthings. I even tried eero to see if they might lend some experience here but they’re not there right now either.

If anyone has an idea, please let me know. I have bulbs galore and they work great, but I’d like to start expanding my smarthome to devices that are a bit more…basic. :slight_smile:

What’s the model number of your new hub? It should be on the label on the underside.

Hi JD.
It’s an STH-ETH-300

1 Like

Everything looks right. The eero might interfere with Zigbee, but it shouldn’t impact Zwave as long as your hub is at least 3 m away from the eero.

How far away were the Z wave devices physically from the hub when you went to pair them?

Try putting the plug-in in the same room as the hub but not right next to it, maybe 8 to 10 feet away and see if that helps. Exclude first, then include.

You are doing the physical manipulation on the end device at the time of the exclude, yes?

What’s the model number of the Honeywell?

Physical manipulation? You mean pushing the button as in its instructions? Yes. I follow the instructions for each as to how each one gets included and excluded.

I’ve tried moving it further away as well and that doesn’t work.

Sorry model# 39339

to exclude/include the first alert detector you first put the hub via the app in exclusion mode then pull open the battery tray on the fa detector. then press and hold the button on top of the fa detector while pressing back in the battery tray. when the detector beeps one time release the fa detector button. then soon after that the hub should exclude/include the fa detector. if it doesnt exclude/include try it again. it doesnt hurt to exclude more then 1 time back to back to make sure a device is excluded. the fa detectors used to be quite tricky to exclude/include, but they are much better now. chances are your old fa detectors are still good. make sure you are using new fresh batteries. these things start low batter chirping around 78%.

1 Like

Yes. That’s how I’ve done it. As I explained tho it won’t exclude. Hub doesn’t see it in inclusion OR exclusion. Batteries are lithium and new. Thanks tho.

did you hard reset the hub when you got it so that it downloaded the latest firmware. a while back I was helping with a hub that was acting weird and not pairing devices. after a hard reset and redownload of the latest firmware then it started working correctly.

1 Like

The one thing we haven’t mentioned, since you had the same problem with two different hubs, is local interference.

Zwave operates on a different frequency then, so it can run into interference from different devices.

In the US, the most common trouble sources are old baby monitors and old cordless landline phones. Also some walkie-talkies. If the frequency is in the 900 MHz band, or anywhere near that, it may cause problems.

In the last couple of years, a new source has been introduced: hobbyist drones. Seriously. Some of these do operate in the same band. We even had one community member who had a problem of this type.

Security Issue - DJI Mavic Pro Drone killed my SHM

Another possibility is architectural changes, particularly the ones that are physically close to the hub.

I once knew a family that kept their hub in the garage, bought a new motorcycle, and then ended up parking it right where it blocked signal transmission from the hub to the main house. :scream:

In another household where they set up a new aquarium in the family room where the hub was located, and, again, it blocked signal on that side.

Usually the easiest way to start looking for problems of this type is to first make sure your hub isn’t near anything that’s an obvious potential problem and then move a new device about 2 m from the hub and see if it works there.

If the new device still still having problems, then you have to start looking for either RF interference or assume a defective hub.

I know it’s frustrating: smartthings just doesn’t really give us diagnostic tools that can help much in situations like this. :thinking:

Running v000.034.00011.

This is the latest right?

I’m gonna experiment here. I will look around at everything this weekend. Thank you.

1 Like

Hi - so I ended up putting the hub on wifi and moving it well away from my eero. Tried excluding one of the smokes, and it worked! Turned out I didn’t actually need to exclude the other two, but the new ST app’s instructions for connecting a FA smoke is way wrong. Anyway, hooked up the other 2. Hooked up the 6 new ones. Re-connected my Everspring leak detectors, AND hooked up the Honeywell dual dimmer plug-in outlet. I’m loaded for bear. :slight_smile: :grin:

I had mulled this over, over the weekend, and it occurred to me that the v1 hub started flaking out (at least, I was pretty sure this was when it had started flaking out) when I moved it right next to the eero. Before, the v1 hub had been connected to a D-Link wireless bridge, well away from the router. Then I’d upgraded my router to a mesh and thought it would be better, closer. Guess not.

Thanks everyone.

Keep your hubs away from your routers is the moral of the story I guess!


1 Like