Troubleshooting Smartthings (All Z-wave devices stopped working)

I’m at my wits end and hoping I can get some help. Monday I setup my Smartthings with several z wave devices( 2 z wave dimmer plugins, 2 z wave dimmer switches, a ct30 thermostat, Philips hue, 2 signee appliance modules, Philips hue system with 4 lights, and 3 z wave plus motion sensors)

Everyone was working fine until Thursday evening when I went to add a new z wave switch it was a three way switch. Which I found required me to run a 14/3 romex to replace my 14/2 romex. I had the power off for about 3 hours while doing this. Finished he install and voila my light works. I then try to add it to Smartthings, but it won’t find he device. Then I noticed none of my z wave devices are communicating, but all work at the switch/module. All signee devices, Philips hue, and Z WAve plus devices work perfectly. In the past 3 days I have tried repairing(states failure to mesh with ALL z wave), removing, turning power off at the breaker, I have reset my Smartthings completely (zigbee and z wave plus devices can be added, but z wave cannot).

I contacted customer support Thursday night but haven’t heard from anyone as of today.

Any ideas?

I also have a 2gig z wave controller which I have been using to exclude devices and reads to the 2gig system. Interestingly enough 2 switches (GE/jasco dimmers) cannot be excluded or included as well as my thermostate(which is 6 feet from my controller. Any ideas with that as well?

Sorry for he long message, this has been incredibly frustrating and I am out of my element.

Not really surprising that you would not get an immediate response over the long holiday weekend

Have you rebooted your hub yet? Remove the batteries, completely power down the hub, and wait 30 minutes. The wait time and “hard reboot” should help. Afterwards, try to add the new device and then perform a zwave repair (via the IDE, not the phone app).

Thank you for your ever so helpful reply.

My intention was to let the community know I was waiting for reply from customer service, but was looking to see if anyone else had encountered something similar.

If you have something that may help me while I wait it would be appreciated.

I have attempted the hard reset, but will attempt to do the repair via IDE. I will post back with my results.

1 Like

Has anyone attempted this hard rest yet? Any further advise?

The reason I ask I’m having problems with ST trying to add Fibaro 2 Dimmer 212.

At one point I got it eventually added to my ST device list but I thought it was not responding correctly, I should of come here to read up on it. Anyway I decided to remove it and try adding it again but ever since I can not get ST to pick it up again. Tried everything!

I deleted it and then carried out Z-wave repair - There is no devices under Z-wave but I still can not add it. :frowning:

I have carried out a factory rest on the Fibaro 2 Dimmer with the B-button… Still nothing!