SmartTiles with Blue Iris

How do I make ST login to Blue Iris for my video feeds. It seems to work if I login into BI first. Then my video appears.

But not util I login.

1 Like

I think that is currently the best option.

After the launch of ActionTiles, we’ll start to determine and prioritize what video handling enhancements are feasible.

For now, please check the dedicated Topic (there’s also the start of a Wiki page on

I don’t use SmartTiles, but a heavy user of BlueIris…

What if you set BI to not require login for LAN access?

Not sure if that will work with smartTiles.

1 Like

Can you tell me where the not require login for lan access is in the settings, I cannot locate it?

Options, Web Server, set Authentication to “Non-LAN only”

1 Like

I was able to get it working, but it is absolutely crushing my bandwidth, any way to lower the bandwidth consumption or use the 2nd video stream that my camera puts out that is 720p vs 1080p?

In the same Web Server options used above, click Configure on Encoder Profiles, set Limit Bitrate, Max Bitrate. I use 2048 kbps and no issues.

I have a few TVs around the house that I have a direct output from my server hdmi over ether net to the TV inputs.

1 Like

I turned off BI authenticiation and still get

Here are my BI settings

I am running version 3.6x. Haven’t upgraded yet. Perhaps that’s why.

1 Like

Did this feature make it to AT?

Blue Iris works in ActionTiles’s “Media Tiles” for the MJPEG-out stream type (over http) with authentication disabled.

If your Blue Iris is LAN only (no internet connect), then Customers are finding that this works quite well. I haven’t tested myself nor looked into all the details of the configuration.

Please see the Video Category of the ActionTiles Forum: