SmartThings Wifi Connectivity (Plume Guard)

Hoping this may save someone else the hours of head-banging that I just had.
Background:
3 Smarthings Hubs, lots of devices. Primary hub directly wired to a Cisco Catalyst switch, that switch connected to our Internet provider router which is providing the DHCP for the network.
Power outage today. Everything came back up except the 2 hubs and Internet connectivity for Wifi devices. Primary hub seemed connected, solid green, could connect to wifi, just couldn’t get a DHCP address. Secondary hubs kept cycling through blinking green, then blinking red and back through. I won’t go into the details of troubleshooting, but in the end, it seems turning OFF the “Online protection” in Plume Guard and then rebooting the primary fixed everything. About 8 hrs without Wifi and me actively troubleshooting for 4hrs. Why in the world would you have a setting that is supposedly to provide “real-time” protection that would cause all your connections to fail…

Sounds very frustrating. :rage: i’m glad you found a fix.

Plume users have reported multiple issues with the online protection Plume guard feature, including blocking both VPNs and Secure DNS. Basically they’re half a generation behind. They’re supposed to be working on a new version which will resolve these issues.

Did you try contacting plume support for your issues?

There was a firmware update to this model hub about a week ago, I’m just wondering if that was part of the problem. :thinking:

.

I think one of those was actually one I’d read and pointed me in the direction of the Plume settings. I had contacted Samsung, but they basically said reboot, that sometimes it took hours for the auxilary hubs to reconnect, and then to try “resetting” the auxilary hubs. Didn’t contact Plume, but turning off the Guard seems to have resolved it at this point. I’m not sure if the hubs have all updated or not, but I’ll take a look at it.
Mostly frustrating because this was the 2nd time power killed our network, just last time things seemed to reconnect after monkeying with the router, switch, and power reboots on the hubs. This time, none of that helped.

1 Like