Smartthings V2 Hub issue Can exclude but not add any device

I have v2 Smart Thing Hub always just worked fine but now I can’t add any device at all. I do exclude and exclusion works fine but when I try to add the unit going to include mode (Green light Flashes) but the device will not add. Tried z wave plus and reg Zwave devices. One device was working on the hub and I excluded it then tried to add no go. Yes the distance from device is 5 inches used a long ethernet cable still no go. any ideas or do I just reset the device and lose 100 devices

Any custom device handlers installed for those devices in IDE? If yes, login to IDE, open the device handlers and publish for me again. Possible they have become stale which can prevent new devices from joining. Then exclude the device again and attempt to pair.

No Custom devices/Handlers at all.

What device are you having the issue with? Which app are you using?

As for resetting the hub, I would suggest contacting ST support before taking that drastic option.

Tried add a Zwave in wall smart switch GE and indoor lamp module, also GE fan smart switch and Aeon Siren. These devices were on the hub just fine and I can exclude but not readd

Are you using New or Classic? I’m having issues adding these devices as well, (Also GE/Jasco ZWave Outlets) but if I timeout / cancel the add in classic and then try to add AGAIN then they magically show up immediately as if they added the first time but didnt show up properly in the UI.


Tried both classic and new app. tried Adroid phone, Android Tab and iPad. Called Smartthings support they had be remove second location set the primary to True and reboot. Nothing works. Can exclude just fine but can’t add anything. Will keep troubleshooting but at this poitn I’m starting to think its either a hardware issue or need to reset. I did order the V3 figured migth as well start over with a newest version then resetting old one