Smartthings stopped working with my Samsung TV

tv

#1

I replaced 2 TVs recently. Because I recently purchased a SmartThings hub, I specifically selected models that were advertised as working with SmartThings. I was able to add these 2 new TVs and control them through SmartThings and also using Alexa with SmartThings. Around September 21, 2017 they stopped responding to Alexa and the smartthings hub. I’ve restarted the hub and tried removing and re-adding them. But the SmartThings app will not even recognize my Samsung Smart TVs


(Levi) #2

Same here, I tried unplugging the TV for a while then trying to control it but nothing. Decided to remove and re-add the TV but now I can’t even get it to recognize it. When I added it before it recognized and added the TV in less than a min. My issue seems to have started around that same time also.


(Ricci Hoffer) #3

Samsung’s Firmware 1203 for the TV broke the integration. Support says they are working on it. If you haven’t contacted support, please do. With more reporting the problem, the more effort they may put into it.


(Christopher Masiello) #4

I have a Samsung TV with SmartThings capability. Just out of curiosity, what kind of stuff do you do with yours? I don’t have mine integrated yet, because you need a Version 2 hub and I"m still V1.


(Ricci Hoffer) #5

It was minimal: power, mute, volume, sound and picture mode. It did not have input control or channel control. The best part was being able to send notifications accross the top informatoon banner via CoRE/WebCoRE.


#6

Has there been any update from Smartthings on resolution of this issue? FWIW I contacted Samsung support and the representative I spoke with claimed that Samsung does NOT believe that their firmware update (#1203) is the reason that integration with Smartthings stopped working. They suggested the standard reset the TV/reset the SmartHub, etc. routine, but not that there was an issue with their firmware. Any thoughts?


(Paul) #7

Thoughts…BS!


(Ricci Hoffer) #8

Just like Samsung support saying my HDMI ports were bad, and then with 1206 they have been rock solid. I have a hunch that it has something to do with the ST, Samsung Connect and Artik merger. Not sure which arm of Samsung. I signed up for the beta but never got the banner to begin merging the accounts. In trying to get it to start the merge/get the banner to begin, I signed into ST using my Samsung account. It ended up signing in on the NA04 shard. There was no hub, but there was my KS8000. The interface was a little different, but the power and volume buttons worked. I ended up deleting it to see if the merger would start after removing it. In hind sight I should have left it there.


#9

Nothing new from Smartthings regarding resolution. I tried removing and re-adding my TVs to Smartthings, but not smartthings will not even find my TVs when I try to connect.


(Jerl Louk) #10

Same here. Waiting and hoping there is a fix…


#11

I did email Samsung about the same issue! Smartthings no longer working with Samsung TVs (can’t even find my TV on the network anymore). They did admit that they know about the issue and they are supposedly working on the issue it’s been some time now and still no solution.


#12

Spoke with Samsung today (11/4). Known issue. . .firmware update caused problem. . .they’re working on it. . .


(Daniel) #13

Has anyone heard anything more on this?


(Nigel Williams) #14

Same here
My Samsung UE55KS8000T disappeared before Xmas
For now I have an Outlet monitoring the power usage to determine if the TV is on or not.
This helps with a TV-Mode.

But who knows whats going on and what Samsung’s plans are?


(Sven Bering) #15

I don’t know if this could be related.

Being in Europe I have until recently fruitlessly tried to add my TV to Smartthings as Samsung allegedly had switched it off due to EU Privacy laws.

Shortly after CES I discovered a new location and my Samsung TV as the only device to that location.
I have tried to remove it and find it on my normal location to no sucess.

Despite writitng Keys down and directly connect with those my regular connection refuse to accept my TV.

After giving up and resetting my TV it will reappear in by Samsung generated location.

I suspect that they are working behind the scenes with the merge of connect and smartthings and some of the artifacts we experience are due to this.

Now I just wish I could turn the TV on from ST’s as well as turn off, sound and channel.