SmartThings Station keeps forgetting its own Threads network and bulbs (Nov 2023)

I’ve got a SmartThings Station, which is supposed to do all the Matter and Threads network things.
My experience with it is quite underwhelming.
Let’s go back to the beginning…

I originally had some basic wi-fi connected smart bulbs called Lumiman. They kind of worked fine with the SmartThings Station. They were a bit slow to react some times and eventually the Station just decided to forget them completely.

So, I figured I had to splash out on some more expensive Matter compatible bulbs. I went for the Nanoleaf Essentials bulbs, as I found reviews saying they’re pretty good value, even though they’re double the price of the ones I had.

First time setup, I made sure to follow everything by the book(s). I factory reset the SmartThings Station and then connected the bulbs to the Nanoleaf app followed by the Station. It worked fine for a week or so. Bixby Routines were turning them on and off as intended. But all of the sudden the Station decided to first forget two of three bulbs and a day later it couldn’t connect to any. The Nanoleaf app kept showing them as working fine.

After a few days, I gave up on waiting for the Station to remember what it was there for, so I decided to factory reset all bulbs and the Station again, to start over. This does however not work any more. The Station, fails to connect the bulbs now. Every time I try, it searches for a Threads network and fails, even though it is supposed to be the one suppling that. Now, it only suggests a network called OpenThreads, which isn’t anything I’ve set up. I’ve even tried disconnecting my Amazon Echo Dot, to make sure it isn’t that one interfering. This doesn’t change a thing.

I am about to give up on this “smart” hub, as it is mostly a nuisance the way it is acting, unless anyone has any suggestions as to why it all of the sudden can’t remember or find its own created Threads network and connect to Matter devices?

I’m sure that’s very frustrating. :disappointed_relieved: Several community members have recently reported difficulties adding new devices of various protocols using the android app.

I haven’t heard of any workarounds in the community, so probably the best thing is just to open an official support ticket. You can use the phone or email options on the following page. The first person you get will just be a general Samsung employee working from a script, who may not know much about smartthings. But if you hang in there, your ticket will eventually be escalated to a smartthings engineer working on matter. Hopefully they’ll be able to help. :thinking:


Thanks, JD.
I’ll give the support a go.

1 Like

Have seen very few feedbacks on other forums regarding Thread which convince me very much. Just like the beginnings of Zigbee, the incompatibilties, dropping offline, building a mesh…etc.
Would be interesting to see opinions on the Station regarding Matter over Wifi and the integration with Zigbee bridges


Whelp, this is getting annoying. Had a power outage yesterday and I’m back to the Station being unable to find any lights. Shouldn’t there be a feature in these “smart” protocols to ensure devices can reconnect? It looks like something, probably the SmartThings Station, creates a new Matter network after it’s lost its power and then it’s borderline impossible for the things to reconnect.

I shouldn’t have to factory reset everything just because of a power interruption. That is just poor design.