My Smarthings Mesh pod stopped working

Monday night smartthings stopped working.
WiFi was working fine.
I saw online that they were doing an update.
I finally rebooted the main smartthings pod last night and everything worked.
this morning I woke up to no wifi… and the pod had no power. tried cycling no lights no nothing.
so I took another pod and swapped it out and I have wifi now but no smartthings.

called support and they said I have to start all over and recreate all my devices and automation on the new pod. how is this acceptable? luckily most of my switches are lutron so most of the lights work but have some smart buttons and z-wave stuff as well.

I asked if there was anything on the road map to allow automation and devices to be backed etc and they said no its been like this forever and he doesn’t see anything on the roadmap to change this.

does no one else see this as an issue? reading your posts here it seems like lots of you have LOTS of automation in smartthings.


so I’m confused… I took one wifi mesh ub that I wasn’t using and replaced the broken one and wifi is working but trying to go into plume/HomePass it just hangs up saying waiting for signal.
when I try and add the new hub/wifi pod to smartthings the only option is to add a new network but seems to hang on “setup will begin after your smartthings wifi is found” the weird thing is my lutron lights are still working in smartthings but I assume thats due to the lutron app. what a pain… can’t believe you can’t back this up and restore to new hubs… what am I missing?