SmartThings Station has lost its Matter driver/support can anyone help?

Hi I have 2 SmartThings Station hubs. I have never been able to connect devices to both hubs - only ever one at a time, does anyone know why this is (though this is a secondary issue currently).

Yesterday I had a power cut, prior to that I had 30 matter over thread devices connected to one of my hubs.
All of my devices were “offline”, though my Nanoleaf bulbs still managed to sporadically connect to my phone via BT.
I tried removing and reconnecting some of my devices, this did not work.
I’ve tried resetting and re-adding my hubs but on the advanced web app, both the hub show as not having any Matter support, I’m certain there was a Matter driver (as the devices previously all connected).

But now there is not, I’m fairly new to the ST eco-system but does anyone know how I can install the Matter drivers?

1 Like

No matter availability

Thread section of the device, never quite seems to load either

I am not a fan of resetting hubs as it may not resolve issues or cause additional issues to pop up.

Now that you have reset both your hubs and Matter availablity is showing as Unsupported… I will probably recommend resetting again to see if that might restore that feature. :man_shrugging: :man_shrugging: :man_shrugging:

or try a reboot of the hub in the Advanced Web App :slight_smile:

I don’t understand why, but this worked! Thank you

1 Like