SmartThings SmartSense motion sensor issue after migration

I am also having an issue with a gen 1 SmartThings sensor on a V2 hub. It appears my original SmartThings SmartSense motion sensor (the one with the mini-USB port) was migrated on 8/7… at least that is the last day it reported motion.

In the SmartThings app it appears “connected”, and the current driver is named “Zigbee Thing” with no results found when trying to “Select Different Driver”.

So are these sensors now trash? Or is there a way to get them working again?

1 Like

According to the SmartThings moderator on this forum it shouldn’t make any difference between the SmartThings Production or Beta drivers, but the Edge driver I’ve been using that at least provides use of the original multipurpose contacts using the magnet since the tilt feature (garage mode) no longer works, is the SmartThings driver for Zigbee contact devices from their SmartThings Beta drivers channel located at;

@AlejandroPadilla, this post is not about ‘motion’ sensors.

Hi @scottinpollock I moved your comment into a new post because your problem is related to a motion sensor.

Please can you give more information about your motion sensor? if you enable the support access I can check more about your device.

  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM.
  2. Enable support access to your account:
  1. Go to the SmartThings Web (
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.

Note: if you delete your device and try to add it again into SmartThings, It appears as a “Zigbee thing”?

Hi Alejandro…
It is the same.

When I go to and enter my email address, I get…

If you delete the cookies of your browser or try with incognito mode, Does it happen again?

Incognito mode worked… Account Data Access is now on.

I can see your device as a “Zigbee thing” if you delete it and re-add it again, Is added as a “Zigbee thing”?

No… that fixed it. It now has a Zigbee Motion Sensor driver and is working. Thank you!

Now if I can just get my Intermatic Z-Wave switches working. I’ll create a new thread and quote you on it.

Thanks again.

1 Like

I’m happy to hear that :raised_hands:

1 Like