Can't connect original SmartSense Motion

I have a few of the original SmartSense Motion Detectors. One of them had a dead battery for a few days. I found that whenever this happens, when I replace the battery I have to remove and re-add it (anyone else experience this and any idea why?)

Anyways, after doing this I haven’t been able to re-add it. I’ve reset it (holding the white button until the LED goes out) and then putting it into pairing mode by hitting the white button once) but my v2 hub can’t see it.

I’m not sure if this is just a sensor that’s going bad, or if something changed to prevent pairing the original motion sensor.

Anyone else experiencing this? I haven’t contacted support yet. I have 3 other original motion sensors but i’m not willing to remove one to test as I don’t want to replace it if there is some problem re-pairing them :slight_smile:

Cute. I still have my original hub, and set that up as a second location. The motion sensor paired with that immediately. So there’s something up with compatibility with the v2 hub.

I have two connected with my v2 hub. If you’re having problems pairing, I find that bringing the hub within a couple of feet of the device greatly improves pairing success. I have mine connected to USB power and it works great. With Zigbee devices, you shouldn’t have to remove it, just reset it and re-pair. No need to delete all your smart apps just to remove a device.

I have it literally right next to the hub and it doesn’t work. I have 3 others that are paired and work fine. It seems something is preventing re-pairing. Not sure what though.

As I said, works perfectly fine with my original hub, AND at one point it paired with my v2 hub just fine.

This happened to me a few weeks ago. There was another thread about it then. It has recently started happening again to one of my sensors. I haven’t actually removed it yet, but resetting and repairing had no effect.

I have the very same problem. The ironic thing is out of all the ST sensors the Motion sensor is the one which up to now has been the most reliable.
I have tried replacing the battery, removing the sensor from ST and then trying to re add it with it sat on top of the hub and still no dice.

There are a couple different reasons this can occur with Zigbee devices. Check out this article and feel free to email support.

I’ve emailed support and am exchanging messages. One of hte first things i checked was insecure rejoin and my hub was using the defualt of inscure rejoin enabled. I toggled it just to check and that made no difference.

Not having alot of luck with support. They’ve asked me to try the unsecure rejoin enable/disable thing. I did that a bunch of times. They’ve asked me to move the sensor closer to the hub while I pair it. I can’t move it any closer. I’ve literally had the sensor on top of the hub.

Each time it refuses to pair with the v2 hub, it pairs perfectly fine with my original hub. I also have a newer 2015 sensor that I can remove and add without problems.

There has got to be some kind of compatibility problem with this particular model sensor and the v2 hubs. Any idea how to convice tech support to push harder? I’ve asked them to try it in their lab and they claim it works fine for them.

My hub is firmware vers:
000.015.00003

That must be really frustrating, all I can say is that I do have two of the ST v1 and they are working for me with a hub v2. Maybe there is some 2.4ghz interferences? Did you move the hub away from your router? You could also change the WiFi channel away from the ST Zigbee channel.

Try this:

Put the Hub in pairing mode
Press and hold the button on the sensor 'til the LED goes off (~6 seconds)
As soon as it turns off, start double tapping the button every half second for 5 - 10 seconds

Good luck!

I have 4 of them. They worked fine except that the one that I’m trying to re-pair got dropped off due to being out of battery for too long (i missed the notification).

The other 3 work fine. I think the issue is purely a pairing issue.

@csuk Just tried that for a while and no luck.

@Jimxenus My wireless access point is a good 15 feet away from my hub and on a different floor. Unfortunately I can’t change the channel right now but I’ll give that a shot. The hub is using zigbee channel 19 and my access point is channel 6 (so there is overlap). Unfortunately 2.4 ghz is massively saturated in my neighborhood.

Is there any way to get debug logging on the zigbee signalling to see if it’s even receiving anything from this sensor?

I know I’m probably grasping at straws, but have you tried pairing with USB power instead of battery?

That’s one of the first things i tried figuring maybe there was a power problem.

BTW, I posted a video just now of my attempts:

If anyone has any suggestions on doing anything different. I first reset the sensor, put the hub into pairing mode, then clicked the button once and waited a little bit. With my v1 hub, it was found nearly instantaneously.

I then repeatedly double tapped as suggested by @csuk.

Hmm… some of these older sensors can be a little stubborn. Do you have any better luck if you put the Hub in pairing mode and then do the reset? Have you tried pulling the batteries for a couple of minutes and trying again?

I wonder if this has anything to do with secure and unsecure pairing or if that even comes to play?

I’ve tried putting in pairing mode before and after the reset. I’ve also pulled the batteries on both teh sensor and the hub. For the hub, i’ve pulled them out for about 5-10 minutes at a time.

for the sensor i’ve acutally let it sit overnight.

The thing is, If i set up my original v1 hub, everything i do, pairs immediately. So it seems like the sensitive side is the hub side, not the sensor. Unless there’s something different about the zigbee pairing handshake between the v2 and v1 hub that’s making the sensor more sensitive.

@Jimxenus You mean the unsecure join disable/enable? I’ve toggled that, rebooted the hub, confirmed from developer.smartthings.com that the setting is the one I wanted to try, and then attempted to pair multiple times and no luck with the setting either way.

Yeah, same issue. Nothing works.

FWIW, that sensor battery connection design seems pretty picky and wouldn’t accept the Energizer brand i put in. I noticed the + pole contact seemed to be slighly lower than my battery so the led would not even turn on. I folder the +contact toward the top to force contact and magic, led appears and pairing worked immediately. Possibly as you mention fiddling with the battery, the contact is not solid and it could be a similar problem to mine.

1 Like