Smartthings multipurpose sensors suddenly stopped working

I am using 2 Samsung Smartthings Multipurpose Sensors as tilt sensors on my garage doors. The edge driver is the one provided here - [Beta] Zigbee Edge Driver compatible with Lidl, Ecosmart, Osram, SmartThings & Others - #2032 by Mariano_Colmenarejo. Both worked flawlessly for a couple of months.
Both sensors went offline yesterday at the same time. The batteries are new. I tried to delete one of them and re-add it, but the hub (v2) ignores it. The sensor can be put in pairing mode (green/red light blinking), but does not pair, even inches away from the hub. It does not matter what method I use (scanning nearby, by model, or even barcode on the bottom) - the hub won’t find the device.
I was wondering if this could be related to a firmware update (043.00004 hub v2 uk customer) or if there was anything else I could try to onboard my devices again.

this is an issue that has been reported a few times lately on the forum involving Edge Drivers

tagging @nayelyz to see if she can chime in and offer more assistance


Thanks for the tag, @jkp.

@LazyPawn, I already shared your case with the corresponding team. In case we need more info, we’ll let you know.

1 Like

@nayelyz Thank you.

Quick update - they are back online again. I didn’t change anything at all, but now things seem to be back to normal.

Thank you for the info, but you mentioned you couldn’t repair them, so, this means you never deleted them from the app, you just reset the physical device, right?

I deleted one of the two sensors from the app. Then I tried to add it but it was impossible (tried every known method). I even rebooted the hub of course. Next day (today) I decided to give it one more try, and it worked almost instantly. Also the other one came back online (never touched that one).

Ok, thanks for the info, I’ll share it in the corresponding report.