SmartThings sensors failing

Sorry if this is a duplicate. I searched around and didn’t find exactly the same thing.

I recently have been having only my SmartThings sensors dying. They’ve been in service for about a year without issue. A couple of months ago my motion sensor died. I tried and new battery and nothing wont even turn on. Now I have a multipurpose sensor that just died (low use / traffic window). Tried new batteries and it will turn on for a second and then go out again. These are the coin battery ones (from the V2 hub starter kit).

Anyone else seeing these issues and are there any “tricks” to revive these sensors. I’d really hate to lose them.

All the other sensors in my house are the IRIS ones which I haven’t had a single issue with, so I won’t probably replace the dead ST sensors with ST sensors.

Thanks in advance.

Many users have been experiencing this. I have 2 that also were given me trouble but have been ok lately. Contact ST for tech support.

Same issues here as well and I have seen many other posting the same issues. I am in your boat with replacing the ST motions sensors with something else. In my case I am going to give the Xiaomi motion sensors a try. Price point is great on gearbest when they have flash sales and it seems like they play well with ST.

You are not alone…

1 Like

I’ve had 4 ST sensors go goofy on me in the last month when putting in new batteries. Got 3 multi sensors to finally work but it took many attempts.

I’ve been trying to get the latest model multi sensor to work after a new battery replacement. Was about to give up. I used a small flat screw driver to lift up the silver metal piece in it (I think that’s the contact for the battery). Had already removed the device, hit “add a thing”, and it found the sensor in 5 seconds.

I have know idea if lifting that contact is what made it work. It might of just been the fact that I was swearing at it & threatening to smash it with a hammer. :grinning:

1 Like

I used a small flat screw driver to lift up the silver metal piece in it (I think that’s the contact for the battery). Had already removed the device, hit “add a thing”, and it found the sensor in 5 seconds.

I had the same thing with new one didn’t think to try it on these old ones. I’ll give it a shot.

@pmusselman - thanks for the suggestion I’ll check that one out.

@SBDOBRESCU - Sucks man wish it would just work.

1 Like

I’m sure there was something in a thread once that mentioned that some SmartThings devices are extremely fussy about which make of batteries they will work with. It has to do with the fact that some batteries have a stepped edge on them that interferes with the contact … I’ll have a search and see if I can find it.

edit

here you go Energizer CR2450 batteries do not work in the SmartThings Multipurpose Sensor

i just posted a thread also my Zigbee devices are dropping off network. I left hub unplugged for 15 minutes and 90% of my zigbee devices are now offline. It seems that resetting the device/sensor (open remove battery) gets them re-registered again, but in my network that’s almost 50 devices. I can’t possibly hit them all.

These issues are old as dirt … And they keep resurfacing …

Read this thread from my comment down. And call it deja vu…

I’ve had several Multi sensors fail recently. A combination of factory resets and fresh batteries has gotten them back online. Some have batteries that are only a few months old that wouldn’t work until a new battery was installed.

Also had a firmware update brick a motion sensor, and a different motion sensor has been issuing false alerts about once a week lately.

All in all, a pretty bad experience. They’re better than GE link bulbs, but my GE zwave devices and Cree bulbs have been flawless.

While i have a number of ST sensors, I also have a number of other brand sensors in the mix. So, in big rooms where i have a ST motion sensor, I also have at least one other brand motion detector in a different corner. This way if there is a false alarm i can check the other sensors in the same room when not home.

Count me in. I’ve never had any sensors fail to connect ever, but today I’m getting multiple devices all failing to connect to the hub after the recent patch. Multi sensors and z-wave light switches alike.

Whats going on ST? Things have really taken a turn for the worse lately. I’ve rebooted my hub more times in the past week then I have since I’ve owned it up until now.

Not to Jinx it - but my Z-wave stuff is all fine … it’s just the Zigbee…

had a ST (smartsense) motion sensor malfunction couple weeks ago (would only report temperature changes, no motion) but Samsung Support replaced it (gave me a ST branded one) for me

i also get AT LEAST 1 false alarm per week

overall, i wouldn’t do this again

I’ve had only smartthing sensors die, including a hub. 2 multipurpose sensors and a motion sensor. I’m done buying Samsung sensors. If another hub dies I’m switching to wink.

Did anyone ever come up with a solution to this issue? i have 3 dead ST sensors.
Replaced the batteries had back for a couple days. These are way too expensive to be having these kind of problems. i paid $10 each for a couple of Visonic sensors and haven’t had any problems. And this obviously has been going on for a long time.

There is certainly a bad batch out there. Never had the curiosity to track it down. But is the only explanation why some are rock solid and some drop like flies (regardless of controller, mesh strength, location - some are just bad).

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.