SmartThings Security Monitor Settings Error

I have been using the new SmartThings app on my android phone for a while. Recently, when I try to go into the SmartThings Home Monitor security settings I get the following message “There was a problem connecting. Try again later.” It’s been about two weeks now and I still run into the same problem. I have rebooted everything and all my devices show online in SmartThings Groovy IDE. Can anyone please help? I need to get into the settings to get the alarm working again. Thanks,

2 Likes

There have been multiple reports from users in regards to accessing settings in STHM. If removing/reinstalling STHM does not resolve the issue… you may want to also review what devices/device handlers are being used. Perhaps it may require use of a different DTH on a particular device (if you are using any custom device handlers… just a thought).

But as always… report the issue directly to ST support and let them investigate. You can do this through the ST app. :slight_smile:

Same issue here. Appeared after last app update

Yep same issue here. Been like this for weeks. Cant add new lights etc to the security setup.

1 Like

Me too just noticed it on two android devices.

UPDATE: Opened it on my ipad with no problem. Then updated the ipad app and still opened no problem.
Then went back to my 2 android devices and they worked OK with no problem.

Opening on the ios app seems to have fixed the android apps.

Same issue here since the latest update. Works just fine on ios devices, isolated to android. I hope they figure out and fix it. Getting into ios did not fix the issue, it has nothing to do with logging in from ios that could potentially fix Android issue, that doesn’t make sense.

Same issue. Home monitor settings isn’t working.

Same issue here. SmartThings sent me an email.

“This issue was investigated and the issue should be fixed by the update from this month or in February.”.

Thanks for the update. I reported the problem but was told to clear cache and/or uninstall and reinstall my application. Of course that didn’t work. Ugh.

Now I have run into this same problem today. It was working fine a couple of days ago.

@nayelyz, since several of us are having the same problem, can you possibly find out what is going on.

PS, I added a new Smartthings Moisture Sensor and tried to go into STHM Settings to add it and that is when I ran into this problem.

Hey, @damohabir.
I checked with the engineering team and they mentioned this fix will be released in the next Android app update.

2 Likes

I just updated to the latest release that came out 1/13/21 1.7.77.22 – were you expecting this to be the “next” update that has the fix, because it doesn’t seem to be fixed at all.

1 Like

same here. the 1/13/21 version doesn’t work.

Not fixed here with the 1/13/22 release either.

@nayelyz, this was not fixed in the latest release. Is there an update?

Hey, I asked the team again, once I get more info, I’ll let you know.
In the meantime, I found something that might help, in the report of the issue, the team mentioned a workaround that could help:

As a temporary measure, the user can delete the current STHM and reinstall it without the setting of “Send text message” in “Set response of Security”.

Also, I have the same version and when I enter the STHM settings, I get the error but, after a while, I try again and I can access the “set up” options.

1 Like

Ok, I deleted STHM from “Life” and re-added it. Now setting up the triggers again. I will stay away from “Send Text message” for now.

Did you also have Send Text Message previously set up in STHM and it just happened to start working?

No, I didn’t configure that option, I only saw that was the suggestion from the team. Maybe the times it failed for me were really due to something on my network (it’s spotty sometimes).

Also, they mentioned the update on Jan 13th was a partial release, the one with this fix is planned to be released in February.

1 Like