Smartthings Scenes 'Failed'

I’m having issues with all of my Smartthings Scenes? Mine don’t work at all or are delayed 5-10 minutes.

“Failed” - “Test Scene, ran but some devices didn’t work.” - “Unknown Device”
I’ve tried deleting and re-creating new smaller scenes with limited devices and still get the same error!

There’s also no support or a help desk in Australia for Smartthings! So anyone in Australia that has any issues is stuck!

I’ve factory reset my hub, re-installed the app under a new account etc and nothing is able to get scenes to work! Any help would be appreciated!

USA support is currently working a ticket for me for similar symptoms. It’s been escalated to engineering. Scene won’t run at all and says unknown device failed. Oddly it isn’t all scenes. Most noticeable is my Goodbye scene that turns off a bunch of devices, changes mode and turns on cameras.

This same thing is happening to my Goodnight scene. Scene runs, but fails saying some devices didn’t work with “unknown device” blamed.

All my devices are running fine. So I removed the mode switch step that changed it to night mode and voila, it worked. Gotta be a bug in the app.

Mine started having an issue a few days ago as well. Google Home would say something failed, but would still run the scene. Went into SmartThings and ran scene manually and exclamation point would show on the scene.

Long hold on the Scene and click Edit. At the bottom there is a Run button to click on. It then gave this error that the scene ran but Christmas Lights didn’t work.

One thing I do year to year; I have a smart plug that I use for the Christmas lights around the house. I leave this plug in the scene every year and have had no issues with it. Decided to remove it from the scene and now the scene works correctly.

The interesting thing my Automations still show the scenes as Not available but now Google Home controls them just fine.

Hope this helps others that came to this post like I did with these scenes breaking recently.

unfortuntely this did not work for me :frowning:

Was anyone able to make any progress on this issue? I also submitted a ticket to support, and they’ve been in contact several times to ask additional questions, but no real updates from them. I still have scenes failing and have yet to see a workaround/fix.

I got all of mine working again by steps above. Basically removing the devices I no longer had plugged in.
Exception. I have one Sunrise Automation that wouldn’t work until today. It was 20 minutes Turn light off BEFORE sunrise. I would create and save and it would default back to 0. I finally set it to 1 minute AFTER sunrise and have been running it that way until just now. I was successfully in settting it back to 20 minutes Turn light off BEFORE sunrise.