Scene with multiple devices not working

SmartThings just officially moved my account over to the new app. During the move, none of my classic app routines transferred over. Therefore, I’m now recreating the standard “Goodnight” and “Goodbye!” routines through the new app scenes (and not automations).

My problem is that these multiple-device scenes will not work. It keeps saying something like the scene ran but some devices did not work. I’ve tried creating the scene one device at a time and I have about 100 devices. I’ve just about narrowed down 30 or so devices that when added to the scene, prevents the scene from working. When those 30+ devices are not added, the scene seems to run fine. But I want to turn those devices off also… Am I missing something? I’m new to the new app. I’m trying to learn how to use it based off what I’ve been using for years with the classic app. I’m just wanting to turn off my devices at night when I go to bed or when I leave during the day (sort of a staple of smart home technology).


Brand, model, and DTH of the devices that are not working?

Philips hue bulbs and lightstrips. I have four Hue bridges, and some hue bulbs work and some do not from each bridge.

GE z-wave switches and fan controller (only some as others do work), and one Wemo wifi switch.

Is there any fix to this? I have the same issue however I don’t know which of my 40-60 devices are failing and causing the whole scene to fail.

1 Like

Same issue here, it simply displays “Failed” with an ! icon.

1 Like

The WeMo problem is likely due to the fact that the WeMo app now requires credentialed login authentication. I had to reconnect all the WeMos I use with IFTTT using my new “WeMo Account” credentials. We won’t be able to get them to connect to ST until the app supports WeMo Account authentication as well. Be sure to report the problem to ST support.

Same issue. Scene with 100 devices. Then tried 10. Same issue. Just appears random. Is there a log file somewhere?