Original ST Multisensors (can't rejoin) - Nov 2022

I have a few original (2015/16) ST Multisensors that have been rock-solid for years, but along with most of my other Zigbee devices, dropped off my hub about a week ago. I’ve now managed to get all the other devices to rejoin, but these old multisensors just never show up.

I put fresh AAAA batteries in them, and they just never appear.

I’ve tried just refreshing batteries and waiting to see if the re-join on their own. Nope.
I held the internal button down for ~6 seconds until the green LED goes out. Nope.
I pressed the internal button in various counts. Nope.

Is anyone still using these old sensors successfully, and am I missing something about pairing them?

I’m using Android v.
Hub US v2: firmware 000.045.00011

With all the issues of late… this might be a hard one to answer.

two suggestions come to mind but probably will not help:

  • disable secure rejoin. Open your hub in the ST app, go to More Options (3 dots in the upper right), choose Settings and Zigbee secure mode
  • ensure you are resetting that particular device correctly.

hopefully someone can help get them reconnected.

I remember reading a Samsung SmartThings Edge FAQ website when Edge first started that listed devices they where no longer going to support nativity in the Edge world. I remember it because it had a SmartThings sensor listed which made me check all of my SmartThings sensors at the time to make sure they were not the one listed. Luckily all my SmartThings sensors didn’t match the one they had listed on the website. Sorry I don’t have any link to that FAQ website, but it seems your sensors may be the ones SmartThings had listed on that website.

1 Like

The Gen 1 sensors will still work for most functions, just not as a “garage door.”

1 Like

Thanks for that confirmation. Yes, it looks like they should still work, if only I could pair them with the hub again… :thinking:

1 Like

Thanks for this suggestion. I do not have secure rejoin enabled, so that seems not to be the likely issue.

I’ve tried to follow the rest instruction for the SmartSense Multi Model STSS-MULT-001, which seems to suggest holding down the internal button for 6 seconds. When I do that the LED goes off at around 6 seconds, by but the hub never detects any new devices. :thinking:

Ugh I just today removed the ST multipurpose sensor I was using for my garage door and then added it back with an edge driver. With the edge driver there’s still an option to use as garage door. Checked that but it refused to show the door was closed. Thought I was losing it :laughing:

There is a Virtual device edge driver which will let you combine a sensor and a relay as a garage door. I don’t know if that helps or not but here it is.

1 Like

The garage door option really treats it as a “tilt sensor” correct? Is the tilt working?

1 Like

Using the official smartthings zigbee contact driver, here is what I see looking at the device:

I’m assuming the 3-axis sensor is not something this device offers. If there’s a better driver to use, let me know.

But honestly I never thought about it as simple as it being a tilt sensor. Maybe I’ll just pick up a dedicated tilt sensor and go with that.

I’m not even sure why I was using this device on the garage door. I have myQ and had it set up in ST but I guess it didn’t send back the status of the door so maybe I was just using it to read back if the door is open or closed.

I am using Mariano_Colmenarejo driver for this. Go into Settings and make sure you are using the correct axis to detect open/close


Thank you for this. Just made the switch and I see that it’s working properly. Problem (at least mine!!) solved.

1 Like

I think I found my problem.

When all my Zigbee devices dropped of and either couldn’t rejoin, or those that did, would be unstable, I also changed my Zigbee channel to 25. That solved all the other device stability issues, but lost my old STSS-MULTI-001 multi-sensors.

Today I changed the Zigbee channel to 24 and both multi-sensors were found.

Now I’ll just have to wait and see if all the other Zigbee devices show up and are stable…

1 Like