Smartthings multipurpose sensor in Garage door mode


#1

Howdy,

I am using the new Smartthings app. I added the multipurpose sensor, but there was no option to change this to Garage door mode. So I logged into the website, and updated the Type to “SmartSense Garage Door Multi”. After that, it is always showing Open. Can anyone please help…?

Also, I noticed that this sensor is always reporting incorrect temperature, right now, it is showing 808 F.
Did I probably got a defective sensor ? :frowning:

Thanks


(Jimmy) #2

Change it back and then in the app press the gear icon in the upper right of the device page. The setting is at the bottom.


#3

I am using the new app. Can I install the classic app and change this setting without messing up anything?


(Jimmy) #4

Yes you can


#5

Jimmy, I downloaded the classic app, and tried to login, and it is asking me for Welcome code. BTW. i have same username and password for smartthings account & samsung account. When I logged in, it didn’t ask which account I wanted to use.


(Jimmy) #6

Make sure to login as an existing user


#7

I did login as existing user.


(Jimmy) #8

try emailing support. support@smartthings.com You should be able to login to both with the same Samsung account credentials.


#9

Does anyone know why Amazon banned the Samsung Multipurpose sensor? I sold one there a few months ago and received an email stating that the sensor is not to be sold on Amazon and my account would be suspended if I tried to list one. Nearly all the listings for the sensor lead to their dog error page.


(Jimmy) #10

they were on there a couple weeks ago, but don’t see them now. Maybe because a new version is coming out?


#11

(Copied and pasted portions from the email I received):

Attention: Notification of Product Removal by Amazon Product Safety

We are currently removing all listings for some product(s) you have offered for sale on Amazon.com because of reported safety concerns.

Affected Products:
B0118RQW3W - Samsung SmartThings Multipurpose Sensor


#12

I can’t find the specific safety issues—but would like to know since I have some of these in my house.


(Jimmy) #13

maybe email support@smartthings.com see what they say


#14

Yeah I’ll try that, but Samsung is still selling it directly, so not sure that will be fruitful.


(Leo Chan) #15

I have the same problem when I migrated to the new app. Customer service advice to position it to use the magnet instead…which is totally a step backward. Unfortunately i just invested in their wifi hubs with smartthings so I think I am stuck with the new app. I wonder if they would do something if enough people complain about it.


(Kevin Moore) #16

OK. Figured out how to change it when you are using the new Smartthings app. You need to use the Smartthings Groovy IDE web page to make this change. Very easy (well, once I figured out the correct value syntax).

https://graph.api.smartthings.com/
Log in
Goto My Devices
Select Multipurpose Sensor device
Go down to Preferences section
Click Edit
Do you want to use this sensor on a garage door? - Tap to set
Enter Yes (must be capital Y, lowercase e s)
Save

Open and close garage door and see if the Smartthings app picks up that it is closed.