SmartThings Motion Sensors Only Reporting Temperature. (is it the DTH the Device or the Firmware)

Tried everything. Nothing works. :smiley: Its fine. Life goes on.

1 Like

Weeks later of to and fro emails to support, the end result, if its over 12 months old, please ask some one on the forum to help :slight_smile:

So this sensor goes in the bin, and I need to buy a new one! :thinking:

I would wait a bit with that…

@Brad_ST, knowing that the some Centralite leak sensors has received some firmware incorrectly. What is the chance that the motion sensors has hit something similar?

Could you please have a look on the topic and advise if you can, what could be going on with these motion sensors?

Having worked with motion sensors so much, I do suspect that something went wrong down the line of DTH changes or firmware updates. The odds of finding this should be pretty low because of the amount of testing that the hardware guys would have to do to repro the issue. I don’t want to lose another one of these sensors so I refuse to remove any others from my system. I’ve seen many instances where a small change would result in similar issues. If I’m not wrong, the current DTH is a catch-all for a few sensors from different manufacturers. My suspicion is something with the initial fingerprinting of the device when pairing. Either that or all of these devices have the exact same failure mode after some long term use. Either way it doesn’t seem financially prudent for SmartThings to investigate this further. These are old sensors with a 12 month warranty. They’ve since moved on to bigger things. Looks like a partnership with Aeotec? Maybe someday the sensors will be cheaper to buy and at the very least available.