SmartThings Motion Sensor (rev 2014), not detecting motion only temp


(Justinlhudson) #1

Since about August 23rd 2016 some of the motions sensors (2 out of 10) are only reporting temperature, never motion. Have removed them and added again with same result. Even changed battery though said 77 percent.

It might be helpful to note 1 is in garage and other in the shed so temperatures are higher in the high 80s currently, but below max spec.

I have replaced them with other sensors to see if was a range issue, but they are reporting fine being in same locations.

Thoughts?


ST Motion Sensors - Stuck Active
#2

It’s not just you, other users (myself included) are reporting similar issues.


(Justinlhudson) #3

Thanks for sharing so I know. :slight_smile:

I have now wasted some money buying the newer sensors, but will keep the older (though only a year old) ones around.

Watch they come out with newer ones this year and then next year have to buy again…

Would be nice if ST would let us know so that we do not waste our time thinking something on our end. I as a programmer understand things happen, however I make sure not to release things that break other/older things. I would hope they support their devices for at least 5 years before putting end of life or forgetting to test against it.

I remember when they used to push updates and then my HUB would get locked up and I not know why. At least know
they announce that…

Part of this is my having a fun week personally, felt good to let it out…


(Piotr Bizior) #4

This is related to last night fiasco sponsored by SmartThings, older motion sensors stopped working. You need to remove sensor from the hub and add is as “Samsung SmartThings Motion Sensor”, which I don’t want to do for all of my motion sensor, it will be major PITA. I contacted support, but no response yet.

Thanks,
bizior,


(Justinlhudson) #5

Interesting… I know if you login to the web api you can change the device type that way which will be faster.

https://graph.api.smartthings.com/login/auth

“My Devices”, then edit the device.


#6

When I attempt to switch the device type from the web interface, I don’t see “Samsung SmartThings Motion Sensor” listed…


(Tom Manley) #7

I posted a response to this in this thread: Motion DTH after ST Roll-Back


#8

Great, thanks for the heads up!


(Piotr Bizior) #9

@dkkohler: it’s actually “SmartSense Motion Sensor” on the IDE.
I was initially re-adding it via the app on my phone, where it’s called “Samsung SmartThings Motion Sensor”.

Thanks,
bizior.


(Justinlhudson) #10

I think an email should have went out to people as you cannot count on every user to follow the forum.

Then I not waste $100 buying replacement sensors!!!


(abul khair) #11

I am having the same problem, can someone get the solution to it. As it is a device from smartthings. They should get directly to us.


(Justinlhudson) #12

I learned that every-time they do a firmware update. I need to run around pulling batteries to reset all my zigbee, not z-wave devices from smartthings. At least now they send email warning so I know is coming…

Which thier updates are a little to often for little fixes in my mind, more if I have to run around re-setting everything every time.


(Bob) #13

I have 3 of these that I stopped using around a year ago as motion kept getting stick in an active state.
Dragged one of these out to try again and after 2 days it got stuck active again.
Just wondering if people are still getting issues with these and I should consign them back to the draw.


(Justinlhudson) #14

I am! ST does not seem to respond on the topic, which tells me they know of issue and don’t care or can’t fix. Or will say buy our latest Motion sensor…

Brought it up again here and got nothing from anyone. :frowning:


(Zen) #15

I got one replaced only after 2 months of use, as I got it from UK they are still using old version coming with the starter kit


#16

I asked ST support about my failed motion sensor (came with Starter kit in nov.15). They said the motion sensor fault isn`t guarantee case and suggest me buy new one. Do you read Amazon ST motion sensor reviews? 35% customers mark it as 1 of 5. I never buy it again… Which motion sensor is most stable?


(Alessandro) #17

This is so frustrating. I am in the same boat and it obviously is some software issue…