Smartthings Motion Sensors Failing


(Norman Gennaro) #1

Is anyone else seeing their smartthings motion sensors fail within a certain lifespan? I bought a multi pack when I got my V1 hub and now three of them have failed with a couple months of each other. On the dashboard they say non active. If I hit refresh though it says registered with client connect and socket healthy. Motion doesn’t register though and coming back in it says socket unhealthy.

Common? Any fix?


(Bobby) #2

The best fix is to go with zwave…


(Joe) #3

I am having the same problem. I have some Hue motion sensors and fiabro motion sensors that have been flawless. I regret spending the money on my smartThings sensors.


(Jimmy) #4

Have you tried new batteries?


(Joe) #5

I know I have. After changing the battery I had a heck of a time getting the thing to even show active. It then showed disconnected after about 1 month. I spend more time troubleshooting the smartThings sensors.


(Norman Gennaro) #6

Yeah. Swapped to Ecolink but they are bigger than I wanted. Will have to look for a more attractive one. The Smartthings form factor was pretty good.


(Bobby) #7

You cannot beat this form…


(Norman Gennaro) #8

Those Aeon’s are sweet. Given the Smartthings lifespan, I was hesitant on recessing anything. They holding up well?


(Sergio Ferreira) #9

try the xiaomi ones. cheap and work fine.


(Bobby) #10

Yes, have had one outside for 2 years. Changed batteries once and haven’t had one issue. I wish they were running local, BUT if ST cannot do it, others either already doing it (Vera) may be doing it (Wink) and could potentially doing it in the near future (Abode, the next best thing)…

Ive only started planting them in the ceiling after 5 of them have worked flawlessly for at least 6 months. I now have…10…

Here is my Living room…


(Norman Gennaro) #11

That is perfect as I want to put them in the rooms around the house as well. Thanks for the pictures!


(Community Journeyman) #12

I have a SmartThings Motions sensor. It has been working for several months. For some reason is simply stopped working one day. I’ve replaced the battery, even though the previous one wasn’t dead. I removed the battery and reinserted it while depressing the reset button. Nothing seems to get the LED to turn on or blink to indicate that it’s alive. Any suggestions?


(Community Journeyman) #13

FIXED - Customer Support said SmartThings Motions sensors only work with Panasonic or Duracell batteries. When I replaced the Energizer with a Panasonic battery the sensor started working. :confused:

Now what do I do with all of the darn spare Energizer CR2450 batteries I have?


(Joe) #14

I am glad that is the case for you. I’ve had this same problem and followed all of their recommendations but still the sensors would not re-join. Then one day a few months later I was joining another sensor and SmartThings found the sensor I couldn’t join a few months back as well. I don’t trust the smartThings sensors anymore. All of my other sensors have worked flawlessly.


(Joe) #15

What type of coverage do you get with the sensor mounted in the ceiling? Does it cover the entire room? How big are your rooms?