Motion Sensor not connecting

Today, I realized my garage motion sensor wasn’t working normally. It was working just fine yesterday. I checked the app and the motion was stuck to “ON” and the battery said it was at 87%. So, I popped the battery out & reinstalled to reset it. BTW - this is an official SmartSense Motion sensor. It came back on and the battery life changed to 89%,the temp changed since I brought it inside, and the status changed to “no motion”. However, it still won’t register motion. I replaced the battery thinking that may be the issue. Now reads 100% battery and the temp registers, but no motion.

I then removed the device and figured I’d try to re-add it to the system. I can’t get it to add at all now. The system just won’t see it. Rebooted the hub(V1), pulled the batteries from the sensor & tried again, and multiple other things. Any ideas? Maybe it the sensor has just died…I dunno.

Sometimes you have to disconnect the hub for at least 15 minutes, then reboot it. That will give a chance for the Zigbee mesh to rebuild. Also, have you tried a new battery?

I swapped out the battery. I’ll try leaving the hub powered off for a while. Thanks!

I have it reattached, but motion still not working. Trying a z-wave repair of the network. That never seem to get a positive reply from this action…

I believe the Smartsense motion sensor is Zigbee so doing a Z-Wave repair won’t help. Have you tried contacting support? Maybe they can do something from the back end.

Do you have a repeater nearby the sensor? Or test it close to the hub?