Smartthings mobile app on Android not working? (21 April 2021)

I am not sure if its related but I added an Aeotec Dual Nano Switch.

I tested it and it was working both on the switch and on the mobile app.

Then after a few minutes, on my phone I was going to rename the two switches then I notice that almost all of my devices are showing status of “Checking…” clicking into them shows they are offline (it is showing a cloud icon with a diagonal line across it).

I tried my wife’s phone, and for a while I was able to interact and control the devices from her app but eventually it also showed “checking…” on the devices.

I tried our spare phone, same thing… after a while it also lost the capability to control the devices.

What I have done so far:

  1. Rebooted the hub both on the IDE and actual power cycle, still getting the same result.
  2. I removed the new aeotec switch from the IDE.
  3. I uninstalled the SmartThings app on my phone. Now its stuck with the message “Getting everything ready…” on the main screen
  4. I repaired the z-wave network via IDE hub utilities

Observation:

  1. From the IDE, everything looks fine. I can ping the hub. Devices showing ONLINE status, etc.
  2. Sensors are still logging activities (checked the logs from the IDE)
  3. I can still control the device via google assistant and via ActionTiles

I just want to know if I am the only one having this problem. I will wait probably till tomorrow, then I will start thinking of resetting and starting from scratch if its just me encountering this.

You’re not alone
My app is inop
Rebooted phone S21 a few times and rebooted the hub a couple of times
No positive results

My guess the app server or cloud is offline?

Going to sleep now (Ca pacific time)

Mine is down too, looks like a cloud problem although the status page shows nothing is wrong.

https://status.smartthings.com/

Down too, tried rebooting and uninstalling reinstalling app with no luck

There is maintenance currently https://status.smartthings.com/

The maintenance, as described there, is not the source of this outage:

When the update is applied, you may notice up to one minute of downtime for your Zigbee devices.This update only impacts the Zigbee functionality of the hub, and all other hub functions will remain uninterrupted.

So would this also cause the, “You don’t have any hubs yet. Please use the SmartThings mobile app to claim your hub” message?

I’m trying to add an Aeotec 6 to smarthings. App says I need to add a hub. Which of course I’ve had for six years. So, I log into https://graph-na04-useast2.api.smartthings.com/hub/list and it says I have no hubs. Nothing I can do can repair that message. I used to be able to click on locations, relog and then go back to fix it but not anymore. Thus I am in a loop of needed to go to the app to claim my hub but it is already there and the website says I don’t have a hub.

Last night I had problems with connecting to samsung with my account. From my mobile phone(s20) settings, when you select your account, it does nothing, It blinks then goes back to the settings. I cannot even logout my samsung account because of this. I think there was a service problem because i swear I can see a 404 error when it blinks before going back to settings. And that is same within smartthings app, I was unable to access my account details or logout from there.

But… this morning, seems like everything is almost back to normal. I can access my account via phone settings and smartthings app, I can logout and log back in. I can access my smartthings devices as well. I have added back the new aeotec switches successfully.

My only problem now is figuring out how to restore my samsung pass. All my passwords are gone. I tried logging out and logging back in but it still shows up empty…

But as far as Smartthings is concerned, its now up and running.

It was just bad timing on my part since I was adding a new device when everything went crazy…

Do you have a support ticket open? Please open one if not by emailing support@smartthings.com.

1 Like