Several problems. No camera. No device list. Android apps not updating

I see no problem listed at SmartThings Status

I can not create a device list in Samsung account.
I can see my rules. But cannot change them e,g. rule name) I get connection error
My Aeotec camera’s are not working at all.

My android apps do not update. If I empty the data I only see my locations, nothing further.
On I see a lot more. Even the offline devices. I can can fully use my devices in the browser.

My devices are reacting normal. e.g. when I moist a water sensor I get a message.
I am still worried whats going on.

I do not have the guts to do a reboot on one of my hubs.

1 Like

what region are you in? Another user posted earlier with similar issues so I suspect there is an something happening on ST’s side. Do report your issue to ST support. Otherwise… I would suggest not trying to do anything to fix it on your end… such as hub reset or trying to add devices back. Report the issue and be patient.

1 Like

Europe. Holland and romania.
I will just wait.
It is not solved yet.
Cannot find how to make a support ticket.
I have 4 hubs on 4 remote locations.
Not considering one minute to reset.
My Fibaro Zwave switches e.g. still work perfectly.
My automations still work. I can see,.via action tiles, that switches for outside lighting are working ok.
But still cannot get a list of my devices via SmartThings site.

And… i still cannot see my Aeotec cameras.

Your screens may look a little different than mine, depending on the type of phone/tablet You are using, but the steps are the same.

  1. open the SmartThings app
  2. tap the “menu” icon. It is usually three horizontal lines.
  3. select “contact us.”

1 Like

Aha. Thx.
Will give it a shot.
Its all weird. i have the idea that via.Actiontiles the respond is better than via the Android app.

and: Error loading devices: 500 A non-recoverable error condition occurred.

Edit. 9-10: still not able to see device list, android apps still not updating

1 Like

I am sorry, but I just want to make a ticket.
Feel somewhat alone with my problem.
With this “contact” I cannot make a ticket (I think)
I also am not able to make new routines, after “save” nothing happens.

Pfff support UK, Jake, solved it. I was nearly freaking out.
Greatfull to everybody that supported.

Thanx. Finally I solved it via support UK

1 Like

So what was the solution? :sunglasses:

Don’t know yet. I may get a confirmation from SmartThings UK and will post it here.
Maybe they just repaired my data as I could not get a device list from “Advanced”

1 Like