SmartThings Down (16 June 2021)

Appears SmartThings is failing.
SmartThings Status

Monitoring - After corrective action, we are seeing improvements in performance and are continuing to monitor.
Jun 16, 19:15 UTC

Update - Some users in the North American region may be experiencing issues with hub-connected device status updates and control in the SmartThings app. Users may also be experiencing issues with the execution of automations relying on device statuses. We are currently investigating and will provide updates as available.
Jun 16, 19:00 UTC

Investigating - Something is not quite right. We’re looking into it and will provide additional details as they become available.
Jun 16, 18:53 UTC

This is getting old. Cloud connected devices are fine. Locally connected are down.

To clarify, 3rd party cloud is fine.

Same issue here. All Zigbee and ZWave devices are currently down. 3rd party cloud is fine with my devices too. This happened yesterday as well… super frustrating

1 Like

I sent an email to just to let them know it is still a problem…


Got a cookie cutter reply from support:

Dear Samsung Customer,

Thank you for contacting Samsung SmartThings Support Team.

I apologize for the inconvenience caused.

As per your concern regarding the issue with the device controls and automation execution.

I request you to please try to remove the device from the SmartThings app and re-add it back after 10-15mins.

Also please try to uninstall and re-install the SmartThings app.

If you are still facing the issue please get back to us with the below details:

The model number of the device.

The model number of the mobile along with the model number of the mobile.

The name of the device from the SmartThings app

SmartThings app version (In the app Menu >> Settings >> About SmartThings)

Please do not hesitate to reply to this email if you need a hand with anything at all. We are happy to help - just let us know!

Adds insult to injury IMHO.

Anyway, it seems like all is working for me now - (fingers crossed)


Thanks To all of you for confirming what I suspected after logging in a few days ago. Nothing works that I try - even as simple as turning on a light.

I won’t do the rant I expected to. I will just mention that I’ve had a Hubitat installed for 6 months but have done nothing with it until a week ago. In A spare moment I snatched my nearest device, factory reset it, removed it from ST and registered it to Hubi. Pretty simple, so I tried another, learning as I went along. Then I remembered a bunch of version 1 Iris sensors I’ve not thrown away yet. In a few minutes I had two of them converted, too.

Then the 16th arrived. After finding and reading this thread, having learned the basics of Hubitat, I’m outta’ here. I guess I shoulda’ listened to the friendly salesman at Best Buy two years ago when he tried to convince me that Smartthings is still cloud-centric like Iris was.

I hope I’ve learned enough from two failed automation wannabes that Hubi puts me in control, like never before, and never again.

Fed-up-for-the-last-time (hopefully)

1 Like