SmartThings iOS app update (v. 1.6.67/1.6.68) June 2021

Where are you seeing that limit? I have eight scenes on my Favorites screen on iOS 14.6 on an iPhone 11.

In the context of widgets… you can only assign 4 scenes to widgets now

I edited my post above to correct that

1 Like

FYI for others having problems with the latest update: After the update I suddenly found several devices had reverted back to their default names and I could not access them to change them back. I tried logging out and back in but the app just got stuck and never displayed any devices. So I uninstalled and reinstalled and voila! Everything seems to be working again.

Still frustrated with how slow this app is to load the status of everything. It is unusable for at least 30 seconds until it updates. Even if I just went out for less than a minute. When I return, it has to reload everything from scratch. Horrible.

Also, this new update where you can only see one room at a time is a pain. It was so much easier for me to get to a room quickly when all I had to do was scroll up and down. Why not provide one scree with all the rooms and let me go to a specific room if I want (like the Alexa app). Very poor design.

In the Devices section, Click on the House in the upper left of the screen to see the list of rooms :slight_smile:

1 Like

Nice! Much better, Thanks @jkp !

You can also sort the rooms within that list

1 Like

You’re in the wrong thread, then: this topic is about the iOS version.

Thanks. Way too many threads about this update and related issues

2 Likes

I’ll be honest: normally when there’s a new update and an existing comment thread, I mark all the new threads as duplicates and direct people to the existing one. that’s both to be useful to the community and to keep my own head from exploding. :exploding_head:

This time I’m not doing that. For one thing, I’m not feeling well this week (The high heat is very difficult for me because my body doesn’t selfregulate very well) and I’m not even reading all the threads, let alone directing people anywhere.

Second, it seemed like this update deserved to have its impact reflected in the forum, both because it’s a new generation and because it was introduced with such fanfare (“something big is coming“ teased several weeks in advance of release).

Of course as one of my old project managers used to say,

sometimes “high impact” means you just got hit by a bus. :wink:

7 Likes

Sorry, I created this thread as the iOS version number is generally different from the android version number. I also didn’t want the other thread to get overwhelmed. Little did I know there would be app update issues and some type of platform issues that followed.

3 Likes

My SmartThings iOS app was updated, now nothing work! I can see the status, but can’t change anything?

Add me to the list of those whose SmartThings system has been completely screwed up with this update. Iphone 12. Have about a dozen Leviton Z-wave dimmers and switches, z-wave smart lock, etc… Everything worked perfectly before this update… now almost everything is broken. Most devices can’t connect. Can’t add new devices to the hub.
Have done the obvious troubleshooting things, looks like it’s just flat broken…
I’ve started a ticket with support. Any suggestions? HELP?!
THANKS!

Devices within rooms just randomly changed order on my iPad. iPhone okay so far.

I had just reordered them all after installing the new app (as I had to delete and reinstall).

Sigh.

Definitely some positive things with the update.

One question – when I first updated all my scenes were under the Favorites tab? Now they have moved to “automations” somehow. I preferred them under “Favorites”, is this a change that was made by Samsung already or is there a way to set it?

Go to the Automations section, press and hold on a scene until you get the pop up screen, select set as favorite

1 Like

Thanks! that worked

1 Like

Having same issue here. How do I add homebridge as a smart app in this new app? Where did you enable developer mode? Thank you.

1 Like

V 1.6.68 has been released

LOL now I can’t connect to any device

Update: i needed to uninstall/reinstall to get it to work :frowning:

Warning… update at your own risk! This is nuts!

I can’t get the device pages to load

Tagging @blake.arnold

1 Like