SmartThings iOS app update (v. 1.6.67/1.6.68) June 2021

Devices within rooms just randomly changed order on my iPad. iPhone okay so far.

I had just reordered them all after installing the new app (as I had to delete and reinstall).


Definitely some positive things with the update.

One question – when I first updated all my scenes were under the Favorites tab? Now they have moved to “automations” somehow. I preferred them under “Favorites”, is this a change that was made by Samsung already or is there a way to set it?

Go to the Automations section, press and hold on a scene until you get the pop up screen, select set as favorite

1 Like

Thanks! that worked

1 Like

Having same issue here. How do I add homebridge as a smart app in this new app? Where did you enable developer mode? Thank you.

1 Like

V 1.6.68 has been released

LOL now I can’t connect to any device

Update: i needed to uninstall/reinstall to get it to work :frowning:

Warning… update at your own risk! This is nuts!

I can’t get the device pages to load

Tagging @blake.arnold

1 Like


You can control devices from your favorite screen or from room screens but clicking on a device get tHe clouds with lines through them.

When I first updated… I could not control devices anywhere. Uninstall/reinstall at least got me control from the main pages. Argh!

So forget about dimming or color changes , etc.


my device details page took f o r e v e r to load, but it finally did and now opening others is snappy :man_shrugging:

If @Automated_House says his is working fine…

If you open a device? Do they load?

I tried uninstalling/ reinstalling and logging out again but no luck

Updated three iOS devices… same thing. Opening a device gets me the cloud with line through it for all controls.

Good thing I have homekit :slight_smile:

Siri… turn on my lamp

mine is being very hit or miss. Almost like it takes forever to download the plugin, but once it does all devices using that plugin work fine.

I didn’t have to delete and reinstall (thank goodness because reordering afterwards is getting old), but it did take a while for anything to load. And yes, device details show cloud for me too.

1 Like

I was seeing the clouds in device pages on my iphone and pulled down on 1 of the pages to get the spinning refresh wheel and now all devices are loading fine. Very weird.

Yep… tried that many, many, many times but no go

Woo hoo! I found a way to get it to work finally. On the device detail screen, click on the 3 dots in the upper right of the screen, click Edit, add a character to the device name (space does not work) and save. Reload the screen and everything loads now. Then Rename your device to original. Now all my other devices load too. My other mobile devices starting working as well.

Tagging @Nezmo

1 Like

Ahhhh - sounds like a plugin caching issue… sighs big suprise…

Thanks, that does appear to have fixed it. I only had to do it on one device too (did the trick on my iPad and then iPhone was also okay).

1 Like