Smartthings Hub Zigbee State showing as "Not Detected"


(Poorab) #1

Hi Team,

I just bought Smartthings V2 hub and when I logged in to online account and looked at Hub status, under Zigbee field it shows state as “Not detected”. Here are additional fields:

State: Not detected
Version: 0.0.0
EUI: 0000000000000000
Channel: 0
Node ID: 0000
Pan ID: 0000
OTA: disabled
Unsecure Rejoin: true

I tried rebooting the hub and saw the events log and one of the lines were : hub status - “zb_radio_off”.

Does this mean that I have a non working Hub and wont be able to add any Zigbee devices to the hub? Thanks in advance.


(Andy) #2

Have you tried adding any Zigbee devices to it yet? Perhaps the radio is down until it’s needed.


#3

If you have a handy Zigbee device it certainly can’t hurt to try what Andy suggests but I’ve got a feeling you have a hub with a problem.


(Poorab) #4

Hey Andy,

I am trying to add Visonic Motion sensors which are zigbee devices, but unable to do so. Now I know that there are not smartthings certified devices, but people have been able to easily link them to smartthings. I was unable to add 2 different sensors.


(Poorab) #5

I tried adding Visonic Zigbee Door sensors, but was unable to do so using the custom device handler. Is it possible for someone to confirm that the radio is supposed to be “on” even without adding any devices?


(Andy) #6

I assume you meant the Visonic MCT-340 sensors which as you say are supported.

I got my ST in a starter kit so the first devices I added was their sensors which added fine. I have hardly had any issues adding devices from various manufacturers. In fact I don’t think anything has failed to be detected so like PhilB, I think you may have a dud. At least it’s in warranty.


(Poorab) #7

Thats right, I have MCT-340E version. I have been following quite a few threads and people have been able to add it without issues. I might have to just get a new one.


(Andy) #8

What happens if you click on any of the settings in the IDE ZigBee Utilities section?


(Poorab) #9

Where can I find those settings?


(Andy) #10

Below where you got your ZigBee radio info on the first post in the “Show Hub” tab you should find a View Utilities link.


New Hub - ZigBee shows State: Not Detected and event zb_radio_off
(Chris) #11

Sorry, I can’t be much help, but I do want to mention I am having the exact same problem. And when the ZigBee state is "Not Detected’, no ZigBee section is listed when you pull up the Utilities in the IDE. I have created my own thread to see if anyone else happens to see my situation with my information and can help figure this out. If so, Iwill make sure to come back here and post my efforts and results.

Thanks,
Chris


(Poorab) #12

Hi Chris,

The support team acknowledged that its a faulty hub and they have sent out a replacement for me. I would suggest you to raise a support ticket so that you can get the replacement too if its under warranty.


(Chris) #13

Thanks for the quick reply. With that, I’m thinking time to return it to Amazon for a replacement (I’m still within my return window).


(Poorab) #14

Yes, that would be best. I ordered through non-prime seller and would have to pay return shipping if I exchanged it. Anyways, I feel that the Support team should make a comment here acknowledging that some hubs are faulty so that future customers seeing similar issues dont have to look around for solutions.


(Chris) #15

Sorry for the trouble, man.

I haven’t heard of this happening before tonight and I’ll do what I can to raise awareness


(Brad) #16

As of yesterday, this should be fixable in the field without the need to replace the Hub. Please reach out to support if you haven’t already.


(Poorab) #17

Hi Brad, whats the solution?


(Poorab) #18

Hi Brad, still waiting for your response.


(Brad) #19

I see you chatted in. Please claim the Hub again and reach back out to us.

The Hub needs to be active on an account but we can push an update from our end once it is.


#20

I am getting the same
Presence sensor timeout: 2
ZigBee

State: Not detected
Version: 0.0.0
EUI: 0000000000000000
Channel: 0
Node ID: 0000
Pan ID: 0000
OTA: disabled
Unsecure Rejoin: true

None of my zigbee will work and that is all that came with the system. Took me hours for figure this out. Please assist.