New Hub - ZigBee shows State: Not Detected and event zb_radio_off


(Chris) #1

Since I missed the cutoff for Samsung chat support, I did send an email about my problem using the Support page link. Below is the info from the email. I thought I would post in here as well because a) I here support can be a bit difficult to work with sometimes and b) I’m anxious to get this stuff working. So any help on here is tremendously appreciated. Here was my email to them…

I have had my Hub for just a couple weeks. I have joined some other wifi based things to it (Harmony Hub, Amazon Echo, Nest thermostat). I have been trying to get some sensors and outlets paired with zero success. I have two outlets that are Smasung SmartThings brand (although on the sticker they are marked Centralite) and I have five PEQ Door/Window Sensors (which are supposed to be recognizable as Samsung brand sensors). I have tried both outlets and one sensor several times. I have held the reset button on them, powering on and off. I have reset my Hub, but with the reset switch and disconnecting all power for 5+ minutes. I did finally realize in the IDE that my ZigBee radio on the hub does not appear to be working at all. Below is the status I see…
State: Not detected
Version: 0.0.0
EUI: 0000000000000000
Channel: 0
Node ID: 0000
Pan ID: 0000
OTA: disabled
Unsecure Rejoin: true

What I didn’t think to mention to them is that I have also tried things like turning off my 2.4GHz channel on my wifi router. I google’d and found one other post on here with the same issue. And when there is no ZigBee detected, no Utilities show up at all for ZigBee.

The other post from the past few days with the same issue but no resolution shown yet…

Thanks!!!


Smartthings Hub Zigbee State showing as "Not Detected"
(Andy) #2

So you don’t have the Zigbee section in utilities as below?

If so I wouldn’t bother with support, take or send it back to the supplier and get an exchange, if it’s only a couple of weeks old you’re well within your statutory rights.


(Chris) #3

Correct, the ZigBee Utilities section doesn’t show up at all under Utilities. And I do have another week to return it to Amazon. I just wanted to give some of the experts a chance to tell me if this is something fixable (and I am taking the positive perspective that it is a learning experience in trying to fix this, even if I could use some help along the way). But if I can’t get anywhere in the next few days, back it goes for a replacement :sunglasses:


(Chris) #4

And now I see in the other thread that the other person’s hub was declared faulty. So, I will most likely just return it for a replacement.


(Andy) #5

Yeah definitely. The Zigbee chip is fried I think and even if you did get it going it’ll probably cause problems in the future. Now there’s two with the same issue must be a dodgy batch.


(Chris) #6

Sorry to hear about the trouble!

I’ve never seen that before. :thinking:

I’m going to ask around to see if we want that Hub back


(Brad) #7

As of yesterday, this should be fixable in the field without the need to replace the Hub. Please reach out to support if you haven’t already.


(Mike Bishop) #8

I was having the same problem; I contacted support this morning, and about two hours later, got this response:

As to the issue with the Zigbee module, I have pushed a fix to your Hub and the zigbee module is now functional. You will now be able to add zigbee devices.
Let me know if you have any further questions.

I haven’t been home to test it, but I’m hopeful.