Smartthings Hub v3 disconnected

My v3 hub has been working well for awhile but yesterday I noticed my automation stopped working. I checked the Events list and it looks like it’s been randomly getting disconnected and active again.

I’ve tried the following:

  1. Reboot several times by unplugging cable
  2. Rebooting through the app but it’s unable to connect.
  3. Soft reset several times
  4. Unplugged modem, router and v3 hub several times
  5. Hooked hub to ethernet directly to router and modem

I really don’t want to do a hard reset because I have several devices and programmed pistons.

Now the light is flashing orange.

Any help is greatly appreciated.

1 Like

Any Sonos speakers?

Yes, I have 2 of them. Thanks for the info! I’ll try unplugging the Sonos for 30 min and power cycling the hub. BTW what does a flashing orange light mean? I hope I didn’t mess my hub up by doing soft resets.

1 Like

led color status is on the following link:

turn the sonos speakers off for 30 minutes. instead of power cycling the hub - try powering it off for a few minutes.

I powered off the hub for a few minutes and it’s flashing orange. I don’t see orange on the troubleshooting page. I’m assuming this is a mix between the green and red LEDs. It’s definitely not alternating. I can’t get it to show green anymore. :frowning: I still have my Sonos unplugged.

I believe it might be the blinking red.

Might be worth trying another soft reset now that the speakers are off.

It’s definitely orange. I did a soft reset. It went from rapid yellow (I released pin) to flashing blue → solid magenta → flashing blue and back to flashing orange.

I believe you should contact ST Support at this point.

Or try powering it off, remove batteries if v2, remove Ethernet cable, power on, let it boot and plug the Ethernet cable back in

I tried powering off and hooking up to ethernet already with no luck. The light on my modem/router port is flashing orange. It’s like it can’t go online.

I got the following canned response from support.

Hello there,

Thanks for reaching out to Samsung SmartThings Support.

We are so sorry you are experiencing issues with the Hub. This is related to an issue on our end and we are currently working hard to resolve this as soon as we can.

To receive a notification once this issue is resolved and to be notified when we have similar platform issues, please subscribe to our status page here:

If you are actively experiencing issues once this has been resolved, kindly try the below things:

  • Once re-install the SmartThings app along with rebooting your phone
  • Make sure the Hub is not right next to or on top of other electronic devices as other electronic devices may cause electromagnetic interference. We’ve seen this especially with wired modems and baby monitors
  • The router should work fine else reboot it once by unplugging 8 to 10 minutes and plug in back
  • Reboot the Hub: Disconnect the power and Ethernet cables from the Hub, Wait 2-3 minutes, Reconnect the power and Ethernet cables, When the Hub is back online, its LED will turn solid green
  • Check the cables, they shouldn’t be loosely connected

I would also like to suggest you to please please turn off those Sonos devices for 30 minutes and then you can add it after the hub is once back online.

If it continuous, kindly get back to us with the below additional details:

  • A short screen record (less than 50 MB) or screenshot/s from the ST app capturing so
  • A picture of the Hub’s S/N on it’s bottom or inside the battery compartment along with it’s LED status
  • SmartThings App version post re-install: Menu (☰) > Settings (⚙) > About SmartThings
  • Please share the fresh logs from the app as below post reproducing the issue:
  • On the home screen tap on Menu (☰) > “Contact us/Help”
  • Tap “Report a problem” > Accept the permissions for creating a log file (choose appropriate fields)
  • Submit (Please mention “1417176” while sending the logs and also include the timestamps when the steps performed)
  • The logs will be stored in your mobile storage, if you found them, you can directly attach here while replying to this mail with other details.

Apart from the above details, please allow Customer Service to access your data as per below instructions:

  1. Go to SmartThings Web (
  2. Log in to your Samsung Account
  3. Select the Menu (⋮) and choose Settings
  4. Toggle on Account Data Access (please check the attached picture)
  5. Select the time period and choose Confirm

If we are unable to investigate your request during the time frame that you selected for account access, we may need to ask you to extend it so we can resolve your issue. You can allow for a week in order to continue the investigation.

Thank you so much for your patience and we sincerely apologize for any inconvenience this may have caused.

Looks like they released a patch. I’m back online now. I still could not connect wirelessly but now I’m able to connect with ethernet. Thanks for your assistance!