Hub no longer connected to cloud

Suddenly after 3 years of faithful service, my hub says it is no longer connected to the Smartthings Cloud. I have made no changes to anything to include my internet. It states it has an error code OE33. Constant blue light flashing on the front of the hub. I have unplugged it and plugged it back in numerous times.

Can anyone provide an answer and a possible solution.

TIA

blue light - Hub is claimed and connected to the network, but has no internet or server connection.

which model of the hub do you have?
have you tried a different ethernet cable or plugging it into a different port on your switch or router?
can you ping the IP of the hub?
you said you unplugged…if v2, did you remove the batteries if you are using them?
if v3 or aeotec hub,did you try switching between ethernet and wifi connection?

have you contacted ST support?

Thanks! I plugged it into a different port and the green light came right back on! Super.

Glad I did not do anything else like removing the hub!

I’m having the same exact problem since yesterday around midday. No changes to any of my devices or hub unless something changed on the back end with migration off IDE.

Light on hub is solid green but yet can’t connect to cloud. :man_facepalming:

Rebooted hub and router which didn’t help. I’m already dreading contacting support.

V2 hub
Firmware 000.045.00009

I am having similar issues as the users above. Green light, no changes to my hub (over 3yrs old) and all of sudden, none of my devices are working (over 40 switches, echo, harmony, sonos, etc.). Please advise as I believe the issues are related to the most recent firmware update.

I got mine working. Do you have Sonos speakers?

If you go to status.smartthings.com, there is an issue with hubs rebooting if you have Sonos speakers. While mine was not rebooting, I took a shot and unplugged my speakers then rebooted the hub and it’s been fine since. I plugged in the speakers about an hour later and still no issues.

Hope this helps.

I went in and removed all my Sonos from Smarthings, I have probably 20 speakers to unplug and don’t want to go around unplugging them all for an hour.

Do you think removing them will have same effect?

Any progress on this? Same issue here?

My hub goes online for about 60 seconds after a reboot, but will never reconnect my Z-Wave devices.

It might. Worth a shot to see if it works for you. Or you can wait to see when Smartthings will push out a fix. According to the status page, they are working on a fix which will be pushed as a firmware update.

Having the same issue, hub and all devices marked offline since mid day yesterday. I could see in the IDE that the hub is continually rebooting, and has a sold blue status LED on the device.

I also have a number of Sonos devices but it is not trivial to try unplugging everything. I’d rather remove them all from the app and re-add later than unplugging it all, so interested to know of any workarounds others have tried.

I was able to get the hub restored. I use ubiquiti for wifi, and I just blocked my sonos devices in the controller. Within a couple of minutes the hub came back online, then I unblocked them all afterwards.

Hi everyone. I am having a seemingly similar issue.

My Aerotec Hub has been inoperable since last week. It shows as online based on the status indicator, but it is offline in the app and isn’t connecting to the SmartThings cloud (based on the offline diagnostic tool). I can’t control any devices. I’ve power-cycled the device numerous times, with long rest periods. After powering back up, it comes back online in the app, but as soon as I try to control a device, it goes offline again.

I do have Sonos devices. I powered them off, but still no luck. So now, I’ve gone so far as to just delete them from the app. But the hub is still offline and all of my devices are non responsive.

Any ideas? We are going away soon and I’d like the peace of mind to know I can control things remotely and that all of my automations are working as scheduled.

Please help! :blush:

ST is releasing a firmware starting Monday that should resolve a few issues. Not sure how long it will take to be pushed to your hub. If you have the v3 hub you can try powering the Sonos speakers off for 30 munutes and power cycling your hub. If that fails to resolve, switch to Wi-Fi if using Ethernet.

Exactly same issue here sinds 24th November, I have restart the WiFi modems and routers several times. Rewired UTP cable from Smarttings to router/modem without success. Any sugestions? Running a Smartthings V2.

How many Edge Drivers have you installed on the hub?