SmartThings Hub V2 can't find a SmartThings outlet


#1

Just received my SmartThings Hub v2 and SmartThings outlet yesterday. Plugged in the hub to a Cisco router and according to the log it is active. I also see the IP for the hub in my DHCP client table. I then plug in the SmartThings outlet and push the button on the outlet to put this device in discovery mode (blue LED is blinking). Next, I open the SmartThings app on my iPad and try to connect to a new device (I see the hub lights blinking indicating that it is in discovery mode) and wait about 5 min but nothing. I also tried to connect by specifying the device type. Note, that the SmartThings outlet is only 10’ from the hub so distance is not an issue. Pulled the outlet out and put it back in after a few minutes but again the hub can’t find it. Tried about 15 times and results are always the same, that the hub can’t find the outlet. So today, I manually added the outlet by logging into my account and then went to “my devices” and entered all the data include the device id. Now going to the SmartThings app, I go to the device and see that every min, there is a “checking connection” followed by a “Connection is healthy”. But, I can not turn the outlet on or off via the app. So there seems to be communication problems between the hub and outlet. I opened a ticket on this but wondered if others are having similar problems with finding devices particularly the SmartThings outlet with the v2 hub.


(John) #2

I just had this problem myself.

  1. plug the device in with the button held in
  2. as soon as you see the blue LED, let the button go
  3. it should blink in groups of three

From that point, it took seconds.


#3

Thank goodness for this forum and smart people like you. That was the solution.


(Brian Davis) #4

Thanks for the tip I could not get my outlet to connect right out of the box and I must have missed that in the directions. Once I did what you said it connected in a matter of seconds.


(Bradley Campbell) #5

I continue to try this with no luck at all. Have done everything listed above. Any other options?


(Dan V) #7

Deleting post because the outlet paired but the app just didn’t tell me.