Smartthings hub is not controlling my lights anymore - could use some help?


(Matt) #1

Hey guys, I hope this is the correct place for this thread. I have the Smartthings 2nd generation hub, and the Leviton DZMX1-1BZ Z-wave universal dimmer.

I set everything up about 3 weeks ago and it was working perfectly until yesterday. Now the Smartthings hub is no longer controlling the universal dimmer. I can see in the notifications that it attempted to turn it on/off based on the “automation” rule, but the light remains un-changed. Last night pressing the “On” button from the “Things” section of the app would not work anymore… it just permanently stayed in the “Turning on…” status and it never turned on.

I held the reset button on the Smartthings hub for a few seconds to get it to reset, and I was now able to turn the light on & off from the app. However… this morning I noticed again that it attempted to turn off the lights and they never did.

Its kind of unfortunate because now I have lost trust in this thing. But I am wondering if something is defective or if a recent update messed something up? Any help/advice is greatly appreciated, thanks!


(Dan) #2

Is this your only device that is connected to the hub? If not, do other devices behave properly still, or not? How far away is the hub from the Z-Wave dimmer module? Did you move the hub recently so that it is further away from the dimmer by any chance?

If possible, move the hub closer to the dimmer to see if it is a Z-Wave range related issue.

If all else fails, submit a support ticket directly to SmartThings Support. ST does not actively monitor these forums for end-user issues. They need a ticket to be submitted.


(Matt) #3

I have 2 other devices connected; a door position sensor and a leak detection sensor. Those both seem to be working properly. So whenever a device sends its information it seems to work (including the dimmer… it tells me its still turned off even though I attempted to turn it on). The part that seems broken is when the hub sends a command for a device to do something.

To answer your other questions, I have not changed a thing. The hub has always been approximately 30 feet away from the dimmer and it has always worked flawlessly up until 2 days ago.


(Jimmy) #4

How far form the hub? Sounds like its on the edge of being in range.


(Matt) #5

I mentioned earlier its approximately 30 feet away. The hub is in my basement, and the dimmer switch is at the top of the basement stairs, The door position sensor is clear out in the garage and thats working just fine.


(Dan) #6

Are your two other sensors Zigbee or Z-Wave devices? Are they both battery powered?

The light switch/dimmer appears to be Z-Wave. Can you tell if the electrical box it is installed in is metal or plastic? How about the switch’s face-plate?

I don’t know why it would suddenly change its behavior. Just trying to understand the issue a little more.


(Matt) #7

The multipurpose sensor is zigbee, and the Utilitech flood sensor is Z-wave. Both are battery powered.

The light switch/dimmer is in a plastic electrical box with a plastic face plate.

Thanks again for the help so far, definitely appreciate it!


(Matt) #8

I noticed today that the multipurpose sensor is not even working. I have a rule so that it notifies me if the garage is left open for more than 30 minutes. It never triggered so I go into the app… it still says the garage door is closed. Shutting and opening the garage door does nothing, nothing updates.

Is this whole thing really this unreliable?


(Dan) #9

How far away is the garage door Zigbee sensor from the hub? Zigbee and Z-wave are both mesh networking technologies, and work best when you have multiple devices, some of which can act as repeaters if they are powered via AC wall outlets.

I have 6 or 7 GE Z-Wave in wall switches spread throughout my house. This provides a decent Z-Wave mesh network.

For Zigbee, I have a plug-in outlet which I have strategically placed in my house to improve coverage. I also have an AC powered Motion Detector which acts a repeater.

Other sources of 2.4GHz EM can interfere with Zigbee, like a 2.4GHz WiFi router placed too close to the ST Hub.

Why not try placing the Hub upstairs, more centrally located within your home? Perhaps you have a lot of metal duct-work causing the signals to be degraded?


(Matt) #10

Is this for sure a range type of a thing? The reason why I ask is because it worked flawlessly for weeks, didn’t skip a beat… then all the sudden nothing works. Kind of gives me the feeling that its not the range, but like its a firmware problem maybe? Or that something malfunctioned in the hub itself that compromised the transmission capabilities?


(Dan) #11

I really don’t know. You should probably contact support as they can often figure out the issue.


(Vaishakhi Lahoti) #12

I’ve contacted support, lets hope they can figure it out. These bulbs have worked almost flawlessly for the past few years, I have no intentions of throwing them out if they cannot be synced with Smartthings.


(Dan) #13

Deleted - I thought I was responding to the original poster’s problem… :wink:


(Vaishakhi Lahoti) #14

I’ve only had one hub (V2) which has had no problems in the past when I’ve removed and added bulbs (Belkin WeMo LED Bulb (F7C033)). Until now i.e. The chances of having a neighbor’s hub interfering in mine or trying to pair at the exact same time that I am trying to add my bulb back is very remote. I’ve reset the bulbs enough time to know that cannot be a bulb issue.
I realize now that this post has a lot of other devices in scope but I am guessing that my problem is quite linked to whatever update was made on the hub on 3/7